BimmerFest BMW Forum banner
limp
1-10 of 12 Results
  1. E90/E91/E92/E93 (2006 - 2013)
    Hi, so i have a 2008 328xi my car currently starts normally but when i go to shift to drive or reverse theres a delay and then it engages in limp mode. The most recent repairs were the alternator a month ago, and the radiator was replaced earlier in the week. My first thought was to add more...
  2. E90/E91/E92/E93 (2006 - 2013)
    Just a little background . We bought this car for our daughter 2 months ago as a first car because we got an amazing deal on it. 2009 328i 215,000 miles. Car runs and drives (its actually been drove daily). But does need love, she wanted a BMW she could fix up. On the instrument cluster we have...
  3. F06 Gran Coupe (2013 - 2018)
    Hi Guys, I am receiving the following issue with my 2013 BMW 640D Grancoupe M Sport. Whilst driving, I start the engine and immediately feel that there is reduced power. The engine sounds noisy however no error codes are displayed on the cars dash. If I pull over, turn the car off and on then...
  4. X1 E84 (2011 - 2015)
    Help... Please. 2011 Auto 2.0 X1 engine issue (intermittent) My best effort to explain the problem, here it goes. At low speeds or pulling off from a junction, sometimes, I accelerate and nothing happens bar a slow crawl - I've figured out two ways to keep going: 1- floor it and after a few...
  5. E90/E91/E92/E93 (2006 - 2013)
    Today was a long day. I was working on my bimmer. Finally fixed my headlight problem. Happy about that. Changed the power steering pump. Turns on a dime now... but something bad happened. When i had it jacked up in the air, i think i put it down too hard. turned the knob too fast on the jack...
  6. E90/E91/E92/E93 (2006 - 2013)
    **VIDEO BELOW** 2012 335xi Coupe No iDrive M Sport package CPO As of 6/13/16 - ~37,000miles About 3 weeks ago, in May 2016, I was driving on the NYS Thruway in the left lane at 80mph. Which is normally how I drive. The car is fantastic at this speed and she goes VroomVroom! (What up userID...
  7. 7 Series - F01 / F02 / F03 / F04 (2008 - 2015)
    Hi! I have a 09 730D. Recently I've experienced major problems with the gearbox.. It vibrates, keeps slipping i 4,5 and 6th gear. Hard shifting and recently I got an message on the Idrive saying "Transmission fault" and the car locks in 3rd gear. The computer in the car only engage limp mode...
  8. E90/E91/E92/E93 (2006 - 2013)
    All Thank you for reading this forum post, I appreciate your time and effort in responding as I am trying to get as much information as possible for taking this in to my new best friend (my BMW mechanic) and making a few more house payments for him. He likes me now. To be clear, I no longer do...
  9. E60 / E61 (2004 - 2010)
    Hy there, this is my first post on this forum so if I am doing something wrong.. sorry for that. So, I own a e60 525xi (2.5 liter engine) and I happened that: The "check engine" light turned on when i drive a little harder at high rpm (6-7k) and the engine sound different (bad). I stopped the...
  10. BMW Diesel Owners & Enthusiasts
    If anyone can shed any light on this it would be much appreciated.... Bringing the question over to a diesel specific forum. 2009 X5 35d xdrive with 53k miles. Out of warranty. Recently purchased and drove very well for a week or so, no apparent issues, then limp mode out of the blue. I read...
1-10 of 12 Results
Top