BimmerFest BMW Forum banner
no heat
1-18 of 18 Results
  1. E39 (1997 - 2003)
    2002 530I Ran a diagnostic test on my car and it said that my Auxiliary Water Pump wasn't working. The good news is that I understand that could be the reason why my heater has not been working. PROBLEM... where is this pump? I just replaced the Heater Control Valve, and the front hose on...
  2. E39 (1997 - 2003)
    Hey everyone, 2002 530I Set temps to 90, and three red dots, no heat. So I replaced the thermostat (and the water pump since I was there), no change. Next I replaced the heater control valve, I did check to make sure that water was going to the valve, still no heat in the car. Don't have any...
  3. E39 (1997 - 2003)
    I'm usually on the ball, but sometimes I have my stupid moments. I have a 525I with the basic radio. I disconnected it to pop out the temp control below it and then foolishly plugged the radio back in with the car running. For a moment I forgot this is an iBus Beamer.. Any normal radio could...
  4. X3 E83 (2004 - 2010)
    2007 E83 N52. I have been trying to trouble shoot why this thing has no heat output. I replaced thermostat, heater water valve control, climate control unit and bled the system using the INPA Ventilation procedure. Nothing worked. I finally ran a test with INPA and got the vents to blow hot...
  5. E60 / E61 (2004 - 2010)
    So I drive a 2006 BMW 530i, the car has 123k on it. I've had the car for over a year now, but lately its been throwing me this overheating message when I start it for the first time of the day/engine is cold. I can get in, start the car, and drive just like any other normal day. But, as the car...
  6. X5 E70 (2007 - 2013)
    I just wanted to let everyone know of a situation I came across this past week. Vehicle was parked outside for 2 nights in some pretty chilly weather. First night was -26F or -32 C, second night would have been warmer (-8F or -22C). I went to drive it that afternoon and discovered I could...
  7. E39 (1997 - 2003)
    So, to begin with I have the latent heat system. Something I thought to be a cheap and easy fix has turned into a lot of trying and (only) failing. I have replaced the thermostat, water valve, expansion tank and the water pump in front of the driver door. There's just the two valves in front of...
  8. E30 (1982 - 1993)
    The "no heat" thread from Jan 2015, including the link it contained to the BavAuto blog on this topic, was useful as I tried to figure out why I had little or no heat following a coolant change. The problem ended up being trapped air. I discovered I could have avoided this annoying and...
  9. E46 (1999 - 2006)
    So I have been having this issue for months now (And I am beyond freezing, but the heated seats still work THANKFULLY) So here is the issue, I get room temp air from all vents except the passanger center console vent. And the ONLY vent that I get heat out of is beyond hot thankfully, however...
  10. X3 E83 (2004 - 2010)
    2004 X3 2.5i 125K miles I feel like I've read through dozens of forums with similar issues and fixes and none of them have worked for me so far. If there is post already up that describes my issue please point me toward it. I live in Northern Minnesota and heat is very important to me. When it...
  11. E39 (1997 - 2003)
    I have 2001 530i, there is no heat, I changed both water pumps the heating valve bleed the system and nothing happen, the engine temp is normal and sometimes I'll get heat if the car park running for long time, when I'm start driving the heat slowly goes away and cold air blowing, seams like...
  12. X5 E70 (2007 - 2013)
    Vehicle: 2009 3.0si, 4-zone climate, with 75k miles. Electric water pump, thermostat and radiator replaced 12 months ago with OEM parts. Issue: In Auto there is no variation in HVAC function irrespective of temp setting [60-84] or mode setting [soft, medium, intensive]. All I get is two...
  13. E34 (1989 - 1995)
    As the title states I just bought a 95 525i and there is no air blowing at all. This is my first car, so I am completely naive when it comes to vehicles. Anyway let me give you the little background I know about my car. I am missing the ac compressor belt but I am not sure if that is why there...
  14. E90/E91/E92/E93 (2006 - 2013)
    Here's a video of what I experienced this morning http://youtu.be/8ElEnzMqwGQ This morning it was -9F when I started my car. After starting up and turning on the HVAC, the speed of the blower did not match the speed displayed on the control screen. I could hear my squeaky blower turning...
  15. E90/E91/E92/E93 (2006 - 2013)
    hey i have a 2006 bmw 330i 6 speed:mad::mad: and today i was driving around and for some reason the car stop blowing heat, now is only blowing cold air, i put the control up to 84 and still getting cold air no hot air i want to know if someone over here had the same experience may be wanna to...
  16. E90/E91/E92/E93 (2006 - 2013)
    My 2006 330xi had fantastic quick heat on cold mornings untill the outside temp went below about 25 degrees. The fan speed increases but blows ice cold air for about 15 minutes or more. As soon as outside temp gets above 25 degrees I can hear the electric pump run and heat is there within 1-2...
  17. X3 E83 (2004 - 2010)
    With the weather getting cold, I noticed that the interior heat in my X3 is not working. I have a new waterpump and temperature sensor. The temerature needle stays in the middle when the truck us warmed up so i do not think the thermostate is bad. When I turn on the heat by adjusting the...
  18. E60 / E61 (2004 - 2010)
    Hey all. I'm a new BMW owner, bought a used 2005 545i a few months ago. Has mostly been running great and I've really been enjoying the ride :) But recently I ran into an issue: no heat. The other day it got cold for the first time since I bought it so I turned the temp dials up, anticipating...
1-18 of 18 Results
Top