BimmerFest BMW Forum banner
no start but cranks
1-16 of 25 Results
  1. E60 / E61 (2004 - 2010)
    Hello everyone, First time owner here. 2007 530xi with the N52. For the sake of time I will try to give a relatively quick overview. I bought this car as a crank, no start vehicle. Previous owner had limited mechanical experience and I bought it thinking it could be an easy fix. Car would turn...
  2. E60 / E61 (2004 - 2010)
    Hello everyone, First time bimmer owner here. 2007 530xi with the N52. For the sake of time I will try to give a relatively quick overview. I bought this car as a crank, no start vehicle. Previous owner had limited mechanical experience and I bought it thinking it could be an easy fix. Car...
  3. E36 (1991 - 1999)
    I have a 1998 328i and the issue I'm currently having is when its starting. If I spray starting fluid into the intake, then it starts right up and it'll continue to run. Even after I stop spraying the fluid, it will keep running. I am even able to drive the car around and it'll be fine. Also it...
  4. E30 (1982 - 1993)
    This had been sitting by the ocean in NorCal for 10 years. New CPS, new in-tank pump, new high-pressure pump, new battery, new O2 and fuel pump relays. I was lurking around and finally make an account to ask for myself. The left side (higher numbers) of the fuse box doesn't trigger the light...
  5. X5 E70 (2007 - 2013)
    Hoping to find some guidance here on diagnosing my X5s no start situation. I went shopping last weekend and shopped for about 20 minutes. When I returned to my X5d I unlocked the SUV, opened the tailgate with the key, put my goodies in the back and closed the door. I then jumped in put my foot...
  6. F10 / F11 (2011 - 2016)
    ]I have an F10 528 with an N52 engine. The car is a no start. I've replaced the cam sensors, cleaned and tested vanos solenoids and set timing. Car turns over it but turns quickly. I believe the starter is engaging the flywheel because it does not sound like it is just spinning. When doing the...
  7. E39 (1997 - 2003)
    Hello everyone been on the forums here trying to find a solution but i just cant :cry: . i have a 2002 bmw 540i i bought for 500 with a blown motor. Purchased a new (used) motor for it and did all the seals and timing on it. But now that i have everything back together the car will crank but...
  8. E36 (1991 - 1999)
    A little bit over a year ago, I started engine swapping my manual 1997 318i. I picked up an automatic 1998 328i, and swapped my 5spd trans onto it and put in in the chassis. I also purchased a K+DCAN Cable from eBay to plug into the 20pin under the hood for ews rolling code alignment. I now have...
  9. E46 (1999 - 2006)
    I recently purchased a 2000 328i 5 speed with 170,000 miles. I am not sure if the fuel pump has been replaced by any of the previous owners. The car is suffering from a no start condition in the mornings and after it has sat for long enough to cool down. After I turn the ignition to position 2...
  10. E60 / E61 (2004 - 2010)
    I just installed a new starter in my 2007 550i. Now, the car turns over great, but not starting. I am getting some codes, and 3 of those are saying they are "Manufacturers Codes". Any thoughts? Here are the codes: P1634 P1637 P1638 P2100 I think these all have to do with the throttle in...
  11. E46 (1999 - 2006)
    I have a 328i E46 and it ran great the first day I had it. The next day I was driving and all of the sudden when I pushed the clutch in to prepare for a stop the car stalled. After that it was idling very low and stalling now and then. I cleaned the maf sensor and when that didn't work I...
  12. E90/E91/E92/E93 (2006 - 2013)
    A very long story made short...I bought a car that had taken water in and bent a connecting rod on auction. The engine has been swapped with one that was running prior to removal, the original DDE has been tuned by JR Auto, and water injection has been installed. The car cranks but will not...
  13. E46 (1999 - 2006)
    First BMW, an I know there are a ton of no start post but haven't found one related to this...01 325i running fine I backed it on to ramps to remove muffler to fix heat shield didn't put muffler back on rolled it off ramps an now no start car had a 1/4 tank of gas fuses an relays seem good car...
  14. E39 (1997 - 2003)
    Drove it day BEFORE. Nothing wrong started fine. Tried the floor it technique... Nothing..... Started and stalled out after a foot of reverse to exit a parking spot It cranks the whole time the key is on for a good 60 seconds but no start... I didn't do any work on the car I just bought it from...
  15. E46 (1999 - 2006)
    I have a 2003 BMW 325i .NO START. CRANKS FINE, HAVE SPARK TESTER HOOKED UP NO SPARK. PULL HOSE OF AIR BOOT AND SQUIRT 2+2 IN AND STARTS AND RUNS FINE. AFTER THAT RUNS DRIVES FINE FOR DAYS. THEN SAME THING NO START NO SPARK, ADD 2+2 STARTS AND RUNS FINE, HOW DOES ADDING 2+2 GIVE IT SPARK?
  16. X5 E53 (1999 - 2006)
    Hello everyone I`m current experiencing starting issue with my 2004 x5 4.4 n62b44 The background is about one week before i jumped into car to started it however it only run for 1 second and stopped, so i thought could be immoblizer so i lock and unlock the door. Then it starts, everything...
1-16 of 25 Results
Top