BimmerFest BMW Forum banner
not cranking
1-7 of 7 Results
  1. E60 / E61 (2004 - 2010)
    I've had this problem (no start/no crank and odd electrical problems), on both my 7's and thought OK, I will change the IVM. I looked for it under the cabin filter and its not there. I have looked everywhere on this car and can not find it. Does it not have any IVM? :dunno: If not any...
  2. E90/E91/E92/E93 (2006 - 2013)
    Hi All, First off ,thanks for any advice you can give me. I am pulling my hair out with this one!! I have a 2010 E90 automatic with 60K on the clock. Car has been running like a dream until a few days ago. The car will not crank, just a single click noise from the solenoid. I have replaced...
  3. E30 (1982 - 1993)
    My E30 has a blown head gasket and it would start despite that. I parked it while I saved money to replace the gasket. I just charged the battery and tried to start the engine to move it into the garage and got no cranking, The clock lights up the radio plays. I get no dash power or headlights...
  4. 7 Series - E65 / E66 (2002 - 2008)
    I purchased a 2008 750Li about a month ago and all has been fine up until now. Yesterday I went to leave my office and my car wouldn't start. I press the start/stop button and nothing happened at all. I also got a transmission failure signal flashing on the screen. I waited a few minutes and...
  5. E39 (1997 - 2003)
    Long story short, car sat for a few months without being cranked, I was riding the Harley :thumbup:. Went out to start it yesterday and the battery was dead. Pulled the battery out, charge it over night, re-installed it and the car went crazy Rear lights on, brake lights on, reverse lights on...
  6. 7 Series & 8 Series
    So here is what happened. A couple months ago, we started having problems with the battery. It constantly discharged, and I think that ruined the battery. Then none of the electricals worked. The battery went flat for about 3 months, and never been driven. Now we replaced it with a brand new...
  7. E34 (1989 - 1995)
    please help!! i have an 89 535i that turns over but wont start. i was just driving it yesterday. i have fuel reaching the line out of the filter, and i have power getting to the coil wire on distributor cap end, but no spark to the plug wires. i replaced the distributor cap, and nothing still. i...
1-7 of 7 Results
Top