BimmerFest BMW Forum banner

not starting

  1. .

    F20 / F21 1 Series (2012 - Current)
    .
  2. E60 / E61 (2004 - 2010)
    I have a 2004 BMW 525i e60. The car cranks over fine. Fuel pump wont turn on so i dont think the dme comes on. What do you think is the issue? is there a way to bypass the dme and fuel pump to see if it starts.
  3. F10 / F11 (2011 - 2016)
    I have a 2011 550i N63. I limped home from work yesterday after cylinder 1 went dead on me. I assume it is a bad injector. Today I wanted to swap out cylinder 1 and 2 ignition coils to be sure its not a dead coil. While looking at the exposed ignition coil connector wires, there was a spark from...
  4. F10 / F11 (2011 - 2016)
    Hi All I purchased a BMW 5 series 520 D last December and since May the car is not recognising the fob. I need to manually open the car and place the fob next to the ignition column to start the car. I have had the car checked in two garages and no fault is being found. One mechanic thought it...
  5. E46 (1999 - 2006)
    I pulled my idler pulley and replaced it with a new one and changed my belts, ran the engine with out my fan clutch on for a second to make sure the belts tracked right and all seemed good. I put my fan clutch back on and now it won't turn over..... no idea what's going on.
  6. E36 (1991 - 1999)
    Hey guys, the other day my 93' e36 318is Shut off while i was driving. I was mid acceleration when it just went dead for 2 seconds. It came back on but I had a Christmas tree of warning lights and I smelt something Burning. It also started running absolutely horribly and making sounds that were...
  7. E90/E91/E92/E93 (2006 - 2013)
    My 2007 328i sedan has just over 100k miles on it. Recently, I went to go get an oil change at the dealer. Everything was running absolutely fine when I brought it in. After picking it up, I made two stops before returning home where I parked my car and turned my wheels enough to measure the...
  8. E90/E91/E92/E93 (2006 - 2013)
    Hello I have a 2007 bmw 328i it was working and then the next day it wouldn't turn on. I think it's the battery but I'm not sure. When I turn it on I hear a click and the cluster lights go dim. Does it seem like the battery? I'm going to take it to get charged tomorrow so hopefully that is it...
  9. E60 / E61 (2004 - 2010)
    I've had this problem (no start/no crank and odd electrical problems), on both my 7's and thought OK, I will change the IVM. I looked for it under the cabin filter and its not there. I have looked everywhere on this car and can not find it. Does it not have any IVM? :dunno: If not any...
  10. E36 (1991 - 1999)
    Bought a bit of a project e36 323i sedan 1996. So recently there has been a few cooling issues and I've replaced the radiator all hoses and coolant but the fuel pump isn't priming anymore. Used to solve this by hitting the fuel tank with a rubber mallet and it would start. Could my fuel pump...
  11. X5 E53 (1999 - 2006)
    Right so after a week of trying to get my X5 to fire up its still dead on my drive, after being hooked up to every machine, autologic, snap on, launch X-431,bosch and a delphi I've finally decided that it's either a issue with the key or with the EWS all of the machines would or couldn't re sync...
  12. E30 (1982 - 1993)
    My E30 has a blown head gasket and it would start despite that. I parked it while I saved money to replace the gasket. I just charged the battery and tried to start the engine to move it into the garage and got no cranking, The clock lights up the radio plays. I get no dash power or headlights...
  13. E90/E91/E92/E93 (2006 - 2013)
    Hey all, This is my first post on here but I've been reading a lot of other threads trying to solve my problem . First thing that happened is that I got a check engine light followed by loss of power, rough idle, and bad gas mileage. Read the code and it was a misfire on number 6. So I had new...
  14. E46 (1999 - 2006)
    Hey everyone, So I recently bought my 2003 325i manual transmission, drove perfectly fine for the about 2 weeks or so that I've had it and then the other day I when to drive it, it did not start. I am sure that it is not the battery. I've checked it, took it to auto zone etc. When I try to...
  15. E39 (1997 - 2003)
    Hey guys, so as the title reads, my car is having problems starting. The only way I can get it to start is with a rolling start and popping the clutch; using cables hasn't worked and only makes the 'click click click' sound once I turn to the third ignition position. As the car stands, once I...
  16. E36 (1991 - 1999)
    hello everybody ,, I need help mi BMW 318i from 1995 wont start . The lights in the dashboard turn on but when you turn the key to start it doesn't do anything I went to a friends house yesterday ,wen i got back in the car it did not want to start towed it home on the way home tried to jump...
  17. E46 (1999 - 2006)
    Hi, Hopefully someone can help me solve this without shotgunning parts. The car cranks but won't start intermittently. Runs fine for weeks then all of sudden it won't start. I leave it alone for a 3 - 4 hours then it starts right up and works fine for weeks again. It seems like its not getting...
  18. E34 (1989 - 1995)
    So I have a 1994 540i with 179k miles on it. (Long story short :eeps:) One day I was driving it, smooth as ever, then I turn a corner, it flashes TRANS PROGRAM twice, then it dies. I pull over to the side of the road, let it sit for a minute, start it up and drive home with no problems except...
  19. X3 E83 (2004 - 2010)
    Ok guys, just bought this 05 X3 about 2 months ago. Been doing the usual preventative maintenance but we've had one re occurring issue, sometimes totally at random the car won't start. It will turn over but not fire up. The solution seems to be pumping the gas pedal will get the vehicle started...
  20. E34 (1989 - 1995)
    Ok so a couple of weeks ago I disconnected the battery on my vehicle to charge it up (vehicle is a project car). After reconnecting the battery, it never wanted to start again. It seems like its not getting fuel, the car ran and drove great before disconnecting that battery. Spent the last days...
Top