BimmerFest BMW Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-17 of 64 Results
  1. E60 / E61 (2004 - 2010)
    Hello Guys, I have a 2007 6 speed manual 525i E60 N52 with 69k miles. Starts fine, then a rough idle surges up to around 12-1500 rpms then it slowly settles.. after it settles it almost stalls but "bounces off of 500 rpms up to around 7-800 over and over.. weird part is at this point when I...
  2. E60 / E61 (2004 - 2010)
    Hello I have a 2007 6 speed manual 525i E60 N52 with 69k miles. Starts fine, then a rough idle surges up to around 12-1500 rpms then it slowly settles.. after it settles it almost stalls but "bounces off of 500 rpms up to around 7-800 over and over.. weird part is at this point when I attempt to...
  3. E60 / E61 (2004 - 2010)
    Hello I have a 2007 6 speed manual 525i E60 N52 with 69k miles. Starts fine, then a rough idle surges up to around 12-1500 rpms then it slowly settles.. after it settles it almost stalls but "bounces off of 500 rpms up to around 7-800 over and over.. weird part is at this point when I attempt to...
  4. General BMW Questions
    E46 325i M54 Automatic I did a smoke test today and there was no signs of vacuum leaks. I have a P0174 code and some jerking/acceleration issues especially going up hill. New bank 2 cat and bank 1 cat back pressure is normal. I also ran a fuel pressure test today and my car seemed to be...
  5. E46 (1999 - 2006)
    Hello everyone, first of all sorry if i dont explain myselft the best way, i am new to the forum plus english is not my native languaje as you will see, so ill try my best. I am a not so happy owner of an E46 328ci from around 6 months ago. Mine has a totally random power loss, it shows no...
  6. E39 (1997 - 2003)
    Hey guys, another problem again... so my e39 has got around 110k original miles on it, which is not a really lot, however, recently it started burning oil from time to time(it didnt use oil at all until recently now it's using a fine bit of it about a liter per 2000km) , and occasional smoke...
  7. X3 F25 (2011 - 2017)
    Hello. My X3 2013 140k km. I experience a loss of power when accelerating, and when a 'drivetrain malfunction' highlights. It is an intermitant problem. No vibration. Drivetrain malfunction appears most of the time, loss of power not averytime. Can happen in any speed. I changed a part few...
  8. E46 (1999 - 2006)
    (M54 2.5l 325i 04 automatic 220,000 miles) I took my car in to a "home mechanic" who stated I had bad catalytic converters and he said he replaced them. He replaced them because I was having issues I'm having now... which were/are severe power loss, stalling, low groaning sound when pressing...
  9. E39 (1997 - 2003)
    i have a 523i 1997, non TU M52, with 110k miles i noticed sometimes at around 4000 rpm to like 5000 it hesitates, loses power, and then suddenly at 5500 it has a burst of power all the way to 6500, and also when i start it after sitting a while, it cranks quite a bit, cold starts are fine, but...
  10. E46 (1999 - 2006)
    Last week I took my 04 325i (auto, M54 2.5l - 218,000 miles) to a local euro shop (with nothing but great reviews of course) and addressed a vacuum leak I had which would throw P0171. That leak was the hose connecting to the fuel filter. The reason I took it to the mechanic is due to a power...
  11. General BMW Questions
    ( 2004 325i Sedan, M54 engine with 215,000 miles </3 ) Today I changed my Crankshaft Sensor with a brand new VDO sensor, I don't have a voltmeter so I couldn't check if it was faulty. I changed the sensor due to the P0335 code and of course the no start ( as shown here ). But I also had the...
  12. X3 E83 (2004 - 2010)
    Hey All, looking for some help with my new-to-me X3. I've had it for ~2 months now and have been working on it ever since. There's a lot of unresolved issues with the car it seems. 2008 BMW X3 with 72,000 mi The latest issue happened for the first time today while in traffic. I was coasting...
  13. X3 E83 (2004 - 2010)
    I am having an issue and it seems to be engine power related. I had a code for upstream O2 sensor, replaced both, no more code. When driving on flat ground it accelerates normally, get a higher torque load, such as a hill, starts shuddering &/or missing in the 3000-4500 RPM range and goes away...
  14. F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
    Just joined the forum. Could not find an answer to my question so I thought I would ask you lovely knowledgeable owners. My oil service was past due (poor scheduling on my part) and it felt like my engine was restraining itself. Oil was changed today and power output seems to be back to...
  15. E90/E91/E92/E93 (2006 - 2013)
    I have a 2013 335 X-Drive coupe with 14,000 miles on it. I recently installed a JB4, upgraded my downpipe and a much larger intercooler. I went to run a zero to sixty time and I came up with a very disappointing 7.38. I contacted Burger (JB4) to see if they could help. They asked me to run data...
  16. E30 (1982 - 1993)
    Hey guys. I have a 1987 325ES w/ manual transmission and lots of miles. On Christmas eve of last year I was driving down the freeway at about 70 mph when the engine stumbled twice in about 2 minutes. Then it completely lost power. I pulled over and parked on the side of the freeway and tried to...
  17. X5 E53 (1999 - 2006)
    Hey guys, So I've been having some issues with my 2001 BMW x5 4.4i. I bought this BMW in March 2017. The problem has been going on for about 2 weeks, this is a little after receiving my car from a shop that fixed the fuel pump and a leak in the return line. I am currently...
1-17 of 64 Results
Top