BimmerFest BMW Forum banner
problem
1-20 of 268 Results
Advanced
  1. E82 / E87 / E88 / F20 1 Series (2008 - 2014)
    Good evening, Frist of all let me introduce myself. I am giovanni, 30 years and from the Netherlands. I own my bmw 1 serie 116i from 2006 for 1 year now. The problems started in August. My abs, dsc and brake lights went on.. so i bought an Elm reader for Bluetooth to see what fault codes my...
  2. 3 Series & 4 Series
    Hi all, I recently purchased an E36 328i auto with 110k miles on the clock. Everything seemed fine when driving the car until last night; when i put the car into park after a drive the car randomly shut off on its own. I tried to restart it for around about 5 mins before getting out, locking the...
  3. E90/E91/E92/E93 (2006 - 2013)
    Hey all, Sorry if repost but my 2006 E90 recently started having this problem where the wipers would swipe 4 times before parking itself in an incorrect position (sometimes up, halfway, or almost down). Upon stopping, the wiper switches won’t work for maybe a few minutes whether the car is on...
  4. 3 Series & 4 Series
    Hello to everyone, I am from Croatia. This is my first time posting and I need some help from more experienced guys. Curently I own F30 sedan and e36 coupe. Anyway, last weekend I was driving on autobahn and little rabbit jumped in front of me out of nowhere. He broke my front bumper. I don't...
  5. F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
    Hey Guys, I really searched my butt off to find answers before posting this but couldn't find one thing that helped me. So my phone is not connecting. Idk if its the car or my phone. Car is a 2014 435 while my phone is a Iphone 12 with 14.4.1 software updated. I try to connect and my...
  6. E90/E91/E92/E93 (2006 - 2013)
    Hello guys, first post here. My 325i e91 pre lci has started to give me trouble when it comes to the tailights. The "led" stripe is not lighting up, i tried changing bulbs but it didint help, but there is another problem, which is that it constantly brakes, so the 2 brake bulbs are always on...
  7. F10 / F11 (2011 - 2016)
    I have a BMW F10 520d 2013. Been having a problem for a long time with the alarm just going off when the car is locked. Battery got changed. Have seen 2 people on the matter who said they can’t see any errors. A few months ago I played about with the metal part of the hood switch and it was...
  8. 5 Series
    Hey there, I have a BMW 528I, Model 2000, with 100K+ miles on it, I've recently replaced all the pulleys, water pump, thermometer, new belts, etc. it was running really good and out of nowhere a whirring/ticking noise spawned out of the left side of the engine, it doesn't seem to be anywhere in...
  9. E36 (1991 - 1999)
    My e36 is making a high-pitched squeaking sound at idle. It seems to go away at higher RPM's (or I can't hear it over the engine noise). It also seems to go away when the engine has been running for quite a while. The car seems to drive fine, and there are no lights or codes. Alternator...
  10. 7 Series - F01 / F02 / F03 / F04 (2008 - 2015)
    Hello. I need a bit of help. I have so many codes I needed to attach the report :))). Basically the problem is like this : The problems started like a week ago, the cold weather came and I needed to use the defrost function and all that which makes our life easier when it's cold outside. When I...
  11. 3 Series & 4 Series
    My car keeps making this thump sound every time I let go of the pedal after I have pressed it, like the momentum makes something go forward and hit something. Here's my video of what it sounds like, where the camera is recording is where the sound comes out of. Hopefully someone can figure out...
  12. E60 / E61 (2004 - 2010)
    Hello. I have E61 year 2004 with CCC iDrive system. I bought it a couple of months ago and the seller told me about this issue on the CCC that it doesnt boot on cold weather, he told me that there is somesort of "fix" that a "handyman" will fix quickly. Did not think much about it, I'm handy...
  13. E46 (1999 - 2006)
    Greetings everyone from Denmark! I'm the happy owner of a e46i bought last year as a project car. The car is originally a 2.2 170hp but is fitted with a m54b30 3.0 engine. This engine setup was made by previous owner, not me. Anyhow, the car wasnt running because of a clutch issue which i've...
  14. X5 E70 (2007 - 2013)
    Hi, My partner has a 4.8l V8 non turbo X5 which runs great except that on colder days it takes 3 or 4 goes to start. Has been serviced recently and no issues were reported. Any ideas about cold start problems? Thanks for any help.
  15. E90/E91/E92/E93 (2006 - 2013)
    Hello guys. I have a 2011 BMW E92 328i X-Drive with an N51 engine. The car has 66 000 miles on the clock. From 4-5 months ago I have strange problems with the car: 1. The fuel consumption has increased, most noticeably on highway, with 20-30%. (Before it was around 10L/100km with 130km/h and...
  16. E39 (1997 - 2003)
    Hey fellas, 2002 530i. My favorite daily, maybe ever. Little gremlins here and there, usually chocked up to the car being charming. Until these wipers. A few months ago, they started running slower than normal. Then one day, they wouldn't work at all. I'm aware of all the usual problems...
  17. E60 / E61 (2004 - 2010)
    So i was replacing the angel lights on my bmw 530i 2006 e60. I was unscrewing the 2 t20 silver srews holding the headlight in place from the bottom, and i lost em. When i did they dropped into another universe and im convinced they are lost in the shadow realm. I also dropped a chopstick in...
  18. E90/E91/E92/E93 (2006 - 2013)
    hi; I do have diesel e90 n47 177hp. i renewed the particulate filter with original one. Revised the engine full. Egr and intake manifold has also changed. Injectors test and cleaned. Turbo is revised. But we still receive BLACK SMOKE!!. DDE is also updated.:cry::cry::cry::cry:
  19. E60 / E61 (2004 - 2010)
    Hi guys. My car E60 520D N47 2008 177bhp. Car has been sitting in front of my house for arround 1 year, not moved. Car was working perfect before to leave it there. I've been removed the engine, done the chains, dpf, cat and egr delete +remap. Fitted the engine back but now i don't have...
  20. E63 / E64 6 Series (2004 - 2010)
    I know this is a frequent & variety of problems. There have been various postings which take some tracing. I have had the strut 'Bosman' fix and have since replaced the sensor to great effect. Yesterday I had another problem. My roof stopped while closing with the front roof up, wings up, rear...
1-20 of 268 Results
Top