BimmerFest BMW Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-8 of 19 Results
  1. X3 E83 (2004 - 2010)
    Hi all, I have a 04 X3 3.0 with 166k My wife parked it in the garage one day like normal. Now the transmission says "S" when put into any gear. It won't start or shift into any gear. I unplugged the battery, and also held the gas down for 30 seconds to reset the transmission...nothing Any...
  2. E46 (1999 - 2006)
    Hello all, First time poster and first time BMW owner. We have a 2002 325xi for my kids' daily driver. While leaving the neighborhood, the CEL came on along with the transmission cog light. Car stopped moving. After turning off the car and letting it sit for a while (as per the manual), the...
  3. F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
    I have a 2003 325xi and check engine light came on and code read the crankshaft position sensor, so i ordered the part and changed it. The car is still sluggish and idling high. The light on the dash indicating it's in the safety mode so it runs in like 3rd or 4th gear is on and the eml light is...
  4. E90/E91/E92/E93 (2006 - 2013)
    Hi, Looking for some help/advice... I have a 2007 335i and the engine safe mode keeps kicking in if the revs get above about 5000 rpm. It resets if I switch off and restart the engine but is getting worse (kicking in more often and at lower revs). I took it to my local BMW dealership who...
  5. E34 (1989 - 1995)
    My E34 has a particular issue that makes me wonder whether it's electrical or the actual transmission. I have read the forums for a week now with only a couples that sound remotely close to my issue. So I finally decided to join and post my issue in hopes some people can help me out. The Trans...
  6. X5 E53 (1999 - 2006)
    Hello All I have a 2003 x5 3.0 and it recently started having some problems and I cant figure out what it could be. After driving for a bit, i noticed the RPM's drop really low and after a google search, noticed that BMW's have something called safe mode. The x5 still runs, but it runs with a...
  7. E39 (1997 - 2003)
    Hey everyone. My 2003 525i looks like it lost all the Trans fluid on my way to Tampa the other day on the highway and it spread all up the trunk with the wind. I have just over 120,000 miles on it and everything else runs like a top. I'm being told it's a pump seal that's most likely wrong with...
  8. 7 Series - E38 (1995 - 2001)
    Hey Guys, Im quiting the autorepair business because of this situation I have. At my Repair Shop, Were working on a 95 740i 4.0 BMW. It Came in with a Slipping Transmission Problem. I had both of my technicians drive it, and it was bad. The local dealership didnt have much access to...
1-8 of 19 Results
Top