BimmerFest BMW Forum banner
solenoids

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-9 of 9 Results
  1. E60 / E61 (2004 - 2010)
    Hello, I replaced my solenoids, sleeves, and pan then refilled the transmission with fluid and car didn’t start. I tried jumping the battery that didn’t work there is no issue with the battery. I dropped the transmission pan again made sure the sleeve and plug were put in right it still did not...
  2. 7 Series - E65 / E66 (2002 - 2008)
    Hi everyone I have a 06 750i. I been trying to find a video on youtube for the Vanos Seal replacement, but I had no luck. I found some thread on here regarding this job but it's not really detailed. Is there a good tutorial somewhere for this job? Thank you guys
  3. E60 / E61 (2004 - 2010)
    Hello guys, i have a 530i e60 2006 I've been going through a certain problem, im going to start from the beginning.. Service engine showed up and scan showed vanos intake and exhaust solenoids malfunctions, i cleaned them a bit and put them back, after a while the fault showed again. I replaced...
  4. E90/E91/E92/E93 (2006 - 2013)
    All forum members, thanks for reading (and hopefully helping) with this post as I am going in circles trying to figure out what's wrong here. I'm certain that each one of you is a FAR better mechanic than I am and I'll list relevant details below in the hopes that someone smarter than me has an...
  5. E90/E91/E92/E93 (2006 - 2013)
    Hello- I got in my 2007 328xi (47K miles) this morning & strapped the kid in for her trip to daycare but when I tried to hit the start button all the electronics & lights kicked on but no start and check engine light which turned to a big ! when I took foot off brake pedal. Also, No matter...
  6. E90/E91/E92/E93 (2006 - 2013)
    Hey guys, so i was driving in my 335XI and realised my turbo was making a rattling noise. And then all of a sudden the engine light came on and the turbo stopped responding.... Yeap my turbo wasnt working. So i stopped the car and restarted it and the engine light and the rattling noise was...
  7. E90/E91/E92/E93 (2006 - 2013)
    I'm having only the 2AAB fault code ("Not Present" though) on my 325i with the N52 engine. The check engine light has never come on and I can't find anyone ONLY having this fault code. Could this error have anything to do with dirty/faulty VANOS solenoids, which seems to be a quite common...
  8. E60 / E61 (2004 - 2010)
    Here is a quick video I did on removing the valve body/mechatronics on my E60 yesterday. I ran out of space on my memory card before I finished so there's not any video of it going back together, but it's pretty much just reverse from coming out. Instead of replacing the whole valve body /...
  9. E39 (1997 - 2003)
    Hello and new to this forum. After reading alot of these posts, my son and i found alot of info about some of the items that have been wrong with car. Since we are DIY'ers, we are looking for some more help. The issue we are having problems with are there are alot of codes present when scanner...
1-9 of 9 Results
Top