BimmerFest BMW Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi
I bought a BMW 745 LI from 2003 in Germany and have already have the first problem

My Logic 7 Stero works, parking sensor is woking, navigation is workin, my phone is working, but I have sound problems, except when it comes to listen to Radio, TV, CD, CD Exchanger.

Problems
NO PDC Sound, No Navigatrion Sound, No SVS Sound, NO Hands-Free Mobile talking, NO systems sounds at all

I am in Estonia at the moment and went to BMW here they thought the phone mobile was the problem, (phone did not work) so they changed it and now phone works but only with the bluetooth included phone.

So question is whats wrong the want to change everyting and says it will take 20 houres, being a IT Programmer I cant stop thinking why they do not check the fiber optic cable if they are broken somewhere. I found a pdf online about e65 Bus System, here I can see flow of information the OPPS Connector is going From CD to CDC to AVT to LOGIC7 here everythingworks, then continue to the problem area SVS to NAVI to MMC to TEL to ASK System.

My question is am I on to something or do anyone know what is the problem and what should I do, is there any BMW mecanics in Germany or France who can fix this, without working in blind.

Is there a way to check that the fiber optics are transporting the information, so faulthy device can be found. I have no wish to let BMW work on it 20 houres at 150 eur pr houre

Kind Regards
Lejpvb
 

·
Registered
Joined
·
1,549 Posts
When you are on your navigation screen (input) there is a small box with orange speaker symbol and if you click on it and it turns white, you should have your sound, or when you push your voice command button on the steering wheen and turn up the volume on your radio, it should turn it up.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Have tried not Helping

Hi I tried All its not working there is mó systems spounds or PDS parking Distance Sensor Sound at All
 

·
Registered
Joined
·
4,759 Posts
more than likely it's your ASK unit (audio system Kontroller) which is the headunit. I had the same problem a few times, they replaced it and that fixed it.
 

·
Registered
Joined
·
1,999 Posts
more than likely it's your ASK unit (audio system Kontroller) which is the headunit. I had the same problem a few times, they replaced it and that fixed it.
+1

If ASK unit is bad things will be going like you mentioned.
 

·
Registered
Joined
·
22 Posts
To me, this sounds like a problem with the FM antenna tuner that is in the C pilar at the drivers side. When I removed mine a few days ago (to have the Aux mod done), I didn't have sound from radio, CD changer, PDC, navigation anymore.
 

·
Registered
Joined
·
7 Posts
Hi where excately is the FM antenn tuner you say C pilar driver side.

Question, I took out Logic 7 box which is in the left side compartment, trunk, open it and it seems to be that transistors are leaking ?? there is kind of "glue" substance around them, transperable is this normal

Sound in Logic works perfect, Cd, CD exchanger, tV sound works perfect.

problem there is no PDC sound, Navigation, Telephone sound, Parking Sensor Sound, not Voice Command sound.
NB! My cd Charger got stuck, and i know how to get it out everytime now if its stock, take a big screwdriver turn it around, and smack the hell out of the cd changer(firm rapid tabbing), in the right side, while pushing the eject putting, and it pops out.

Question, I took out Logic 7 box which is in the left side compartment, trunk, open it and it seems to be that transistors are leaking ?? there is kind of "glue" substance around them, transperable is this normal

Sound in Logic works perfect, Cd, CD exchanger, tV sound works perfect.

problem there is no PDC sound, Navigation, Telephone sound, Parking Sensor Sound, not Voice Command sound.
NB! My cd Charger got stuck, and i know how to get it out everytime now if its stock, take a big screwdriver turn it around, and smack the hell out of the cd changer(firm rapid tabbing), in the right side, while pushing the eject putting, and it pops out.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
You are not alone

Hi

You are not alone I have same problem plus the navigation sound does not work, the Front Speakers are working !!!, I have been hinted that it would be the FM transmitter ?? that is in driver side that should be issue, dont know ,its making me crazy
jpvb

Question, I took out Logic 7 box which is in the left side compartment, trunk, open it and it seems to be that transistors are leaking ?? there is kind of "glue" substance around them, transperable is this normal

Sound in Logic works perfect, Cd, CD exchanger, tV sound works perfect.

problem there is no PDC sound, Navigation, Telephone sound, Parking Sensor Sound, not Voice Command sound.
NB! My cd Charger got stuck, and i know how to get it out everytime now if its stock, take a big screwdriver turn it around, and smack the hell out of the cd changer(firm rapid tabbing), in the right side, while pushing the eject putting, and it pops out.
 

·
Registered
Joined
·
1,116 Posts
Question, I took out Logic 7 box which is in the left side compartment, trunk, open it and it seems to be that transistors are leaking ?? there is kind of "glue" substance around them, transperable is this normal.
Yep ! Totally normal. :thumbup:

Manufacturers glue the 'most susceptible' components down to minimise the vibration & shock.

NB! My cd Changer got stuck, and i know how to get it out everytime now if its stuck, take a big screwdriver turn it around, and smack the hell out of the cd changer(firm rapid tabbing), in the right side, while pushing the eject putting, and it pops out.
EEEEEEEEEK !!! :eek:

.
 

·
Registered
Joined
·
158 Posts
Manufacturers glue the 'most susceptible' components down to minimise the vibration & shock.

.
And...

--to hide the part numbers so you don't know what the covered part actually is

--to make it difficult or impossible to repair so you have to send it back to them or by a new one
 

·
Registered
Joined
·
384 Posts
Sounds like the voice command module located in the left side of the trunk on top of the nav system for your lack of sound and I would try locating a new or used changer cartridge if your talking about the 6 disk.... and beating/bangin on it is probably gonna cost you a new one ......
 

·
Registered
Joined
·
29 Posts
Reactivating an old thread. I have the same issues as the original poster.
All nav/cd/radio/logic7/Voice activation/Bluetooth connection - systems work, EXCEPT:
The Nav + Sound will not allow me to light it up, No telephone Voice is heard when a call is connected, if SVS is supposed to speak to me, I cant hear anything, but it does light up on the console, so it does hear me.
I believe the front door speakers - might not be working their fullest - noted by turning off the Logic7, and just using the radio.

I by passed all the units yesterday with a lollypop loop, and did not find that any one unit affected any change.
Any help is appreciated - seems like if the ASK unit is playing a single CD as well as a radio, could only part of the unit start to go and cause this issue?
 

·
Registered
Joined
·
29 Posts
No Sound from Phone, Nav, or SVS

Reactivating an old thread. I have the same issues as the original poster.
All nav/cd/radio/logic7/Voice activation/Bluetooth connection - systems work, EXCEPT:
The Nav + Sound will not allow me to light it up, No telephone Voice is heard when a call is connected, if SVS is supposed to speak to me, I cant hear anything, but it does light up on the console, so it does hear me.
I believe the front door speakers - might not be working their fullest - noted by turning off the Logic7, and just using the radio.

I by passed all the units yesterday with a lollypop loop, and did not find that any one unit affected any change.
Any help is appreciated - seems like if the ASK unit is playing a single CD as well as a radio, could only part of the unit start to go and cause this issue?
 
1 - 15 of 15 Posts
Top