BimmerFest BMW Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey guys. I may be asking for help for something that has been addressed over and over .. for that I apologize..
I purchased a 325i no key or ews unit . bought from dealer key fob with EWS4 units both coded by dealer , apparently they no longer sell ews3 anyways -- using INPA in deutsh wich I cant get program to translate to English was told by ebay vendor its not possible to change language ..
using INPA follow menu and options as best I can done what I believe its the synchronize alignment done in the last 2 months ive done the alignment 4 times and it keeps loosing alignment after about 25 times of starting vehicle , I got a m54 ms45.1 dme with EWS4 here ive done and checked :
replaced DME relay , checked wiring around ignition switch all seems to be good and secure connections , also checked DME connections and grounds all seen ok -..- - read somewhere that I may need to update the DME firmware

I have INPA however don't have the DATEN file I understand its needed to update firmware how do I go about getting that together . I also have bmw pa soft 2008 when I used this program under EWS system I keep getting :

error detail EWS

2A [042] error number 2A fault currently present "its always there "
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
oh yea! just in case I get a response from anybody.... I do have WinKFP which I understand can get the firmware update done, gracias
 
1 - 2 of 2 Posts
Top