BimmerFest BMW Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Okay, my car wouldn't start so i tried to jump it multiple times, only to find out that the negative cable was loose and not making a good connection. Tightened it up and started right away. Now the car runs great, but the damn CHECK ENGINE LIGHT WONT GO OFF!! Tried resetting it with a Snap On Modis...no luck. I am dreading taking it to the dealer. CAN ANYONE HELP!?

HERE ARE THE CODES (LOTS OF THEM)

P0720 OUTPUT SPEED SENSOR, CIRCUIT MALFUNCTION

P1750 MANFACURER CONTRL. TRANSMISSION

P1751 MANFACURER CONTRL. TRANSMISSION

P1749 MAFACURER CONTRL. TRANSMISSION

P1748 MANFACURER CONTRL TRANSMISSION

P0732 GEAR 2 RATIO, INCORRECT

P0735 GEAR 5 RATIO, INCORRECT

P0740 TCC, CIRCUIT MALFUNCTION

P1747 MANFACURER CONTRL. TRANSMISSION

P1770 MANFACURER CONTRL TRANSMISSION

P1765 MANFACURER CONTRL TRANSMIISION

P0705 TRANS RANGE SENSOR, CIRCUIT MALFUNCTION

P0705 TRANS RANGE SANSER CIRCUIT MALFUNCTION

P0763 SHIFT SOLENOID C CIRCUIT ELECTRICAL


ANY HELP IS REALLY APPRECIATED, THANKS!!
 

·
Protect your (lug) nuts
Joined
·
4,571 Posts
Holy crap, your transmission is going kaput!
 

·
Protect your (lug) nuts
Joined
·
4,571 Posts
Hmm, cant help you here. that year/model is nothing but trouble. :(
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
okay, tried disconnecting negative cable, and resetting with a snap on modis.

Is there any other way to reset the computer and get this check engine light off??
 
1 - 5 of 5 Posts
Top