BimmerFest BMW Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I have a parasitic draw that is driving me nuts. It's currently drawing .64 ma. When I pull the #7 fuse (air ride) it drops to .60 . Is this a normal reading or is this my draw? The only other effect of pulling fuses is the NAV SYTEM fuse (which I don't have) and it drops another .02. Is there something else I should be looking for?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Ok went back out to check my readings again and with the multimeter set to the 10a settings my draw was now 1.3 amps. So, looking at the above post by pleiades I disconnected the amp in the trunk (which was not being used because the previous owner ran an aftermarket) and BAM! Down to .50. I think this was a success.
 

·
Registered
Joined
·
2,511 Posts
Ok went back out to check my readings again and with the multimeter set to the 10a settings my draw was now 1.3 amps. So, looking at the above post by pleiades I disconnected the amp in the trunk (which was not being used because the previous owner ran an aftermarket) and BAM! Down to .50. I think this was a success.
You are letting the car enter sleep mode before pulling fuses, plugs, etc yes? 16 minutes to sleep mode, then you'll know what the final draw is.
 

·
Seek to understand,^Value
Joined
·
25,199 Posts
Some real-world readings are to be found by typing /fuse F3 in the bestlinks, e.g.,
- A diagnostic procedure to test for overnight parasitic battery drain (1) & how to find all the fuses (1)
 
1 - 6 of 6 Posts
Top