BimmerFest BMW Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
okay so you guys remember the car was not starting because I went in that big puddle of water now it starts when it wants to a kind of boggs out it shakes like a mini bike before it starts and it will stay on I can drive it everywhere but once I turn it off it won't start till a few more hours WTF

Sent from my Z982 using Bimmerfest mobile app
 

·
Registered
Joined
·
2,514 Posts
What are the codes?
 

·
Certifiable BMW Whackjob!
Joined
·
5,844 Posts
Hmm...I remember you having engine failsafe and shutting it off. What work or diagnostics have you done on the car since? (a good reason to either continue your old thread or at least post a link to it)

sent from the future using the bimmerfest app embedded in my neural implant
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
Nothing really had to let it dry out first it has gas in it it has oil it has antifreeze the throttle body works I unplug the ECU and the battery and once I did that I'm stuck where I'm at now

Sent from my Z982 using Bimmerfest mobile app
 

·
Certifiable BMW Whackjob!
Joined
·
5,844 Posts
What kind is it?
Does it show it talking or is there some kind of communication error?

sent from the future using the bimmerfest app embedded in my neural implant
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
Okay now it is still doing the same thing after changing spark plugs I have fuel pressure is all there I just changed crankshaft sensor is still doing the same thing having problems starting when it does start it runs perfect

Sent from my Z982 using Bimmerfest mobile app
 

·
Under the lift arms
Joined
·
12,964 Posts
dude! stop spending money..

you made a bunch of mistakes and your continuing to make more mistakes

you went thru a puddle... it ran weird after?

DONT GO changing things...

you unplugged the computer?! you unplugged the battery? did you let it go to sleep? did you unplug it while it was awake?

STOP what you are doing...... dont touch anything,

what scan tool do you have? specifically model and serial number?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
Sorry so late but not to mention I took it to the shop and it didn't read on none of the ones they had...when I push the gas now the idle goes up slow really really slow

Sent from my Z982 using Bimmerfest mobile app
 
1 - 10 of 10 Posts
Top