BimmerFest BMW Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Just got my new M3 about a week ago and am having a heck of a time getting my RAZR V3 to recognise the built in BlueTooth in the car. It has the navigation system built in, but I don't think that is causing the troubles as I have seen folks here get it to work. Anyone out there have ideas or steps I should follow to get this to work?

Thanks!
 

·
Registered
Joined
·
793 Posts
Joe_Martinic said:
Just got my new M3 about a week ago and am having a heck of a time getting my RAZR V3 to recognise the built in BlueTooth in the car. It has the navigation system built in, but I don't think that is causing the troubles as I have seen folks here get it to work. Anyone out there have ideas or steps I should follow to get this to work?

Thanks!
Please describe the problem. Have you followed the phones pairing/discovery procedure?

Regards...JL
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
SRFast said:
Please describe the problem. Have you followed the phones pairing/discovery procedure?

Regards...JL
I have tried to the best of my abilities. From what I can gather, I am supposed to turn the key to position 2, turn on discovery on the phone, and enter int he passkey when it is found, but the phone never finds the car. Any clues? How can I confirm that the bluetooth is running in the car?
 

·
Registered
Joined
·
8,180 Posts
Joe_Martinic said:
I have tried to the best of my abilities. From what I can gather, I am supposed to turn the key to position 2, turn on discovery on the phone, and enter int he passkey when it is found, but the phone never finds the car. Any clues? How can I confirm that the bluetooth is running in the car?
By following this document perhaps... http://www.bmwmotorsports.org/pdf/841304.pdf
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Technic said:
I have tried that, but my phone does not find the car. Where are the indication lights it is talking about? I never get the message "activate phone" on my dash or display. Could my navigation system somehow be preventing the pairing process? Thanks for your help.
 

·
Registered
Joined
·
8,180 Posts
Joe_Martinic said:
I have tried that, but my phone does not find the car. Where are the indication lights it is talking about? I never get the message "activate phone" on my dash or display. Could my navigation system somehow be preventing the pairing process? Thanks for your help.
Reading that TSB again now I realize that has been updated... :thumbup:

Probably you need to go to the dealer to make sure that your Bluetooth is really activated; several members in these forums have reported their BT not activated after delivery. Or maybe try another phone.

There is another link with an alternate pairing procedure, which is now included in the new TSB... http://www.x5world.com/articles.php?action=viewarticle&artid=16
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
I have a call into the techs at my dealer to find out if it is disabled. Hopefully that is the only problem.

Thanks for your help.
 

·
Registered
Joined
·
793 Posts
Joe_Martinic said:
I have tried that, but my phone does not find the car. Where are the indication lights it is talking about? I never get the message "activate phone" on my dash or display. Could my navigation system somehow be preventing the pairing process? Thanks for your help.
BT is probably not active in your car. If you followed the pairing instructions for the car and set the phone to "find me" and the phone doesn't find te car, there is no BT signal.

Good luck....JL
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
SRFast said:
BT is probably not active in your car. If you followed the pairing instructions for the car and set the phone to "find me" and the phone doesn't find te car, there is no BT signal.

Good luck....JL
After about an hour with the dealer on Saturday, that is what they determined. I have it in with them today to check up on it and activate it. Thanks for the help.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
Final update, Bluetooth is working great now. Phonebook transfer works, people on the other end can hear me fine. According to the dealer, the bluetooth option was disabled and needed to be turned on via a software update.
 
1 - 10 of 10 Posts
Top