BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello all forum members,
I have a 2006 BMW 745i and the no start issue is killing me. We (my spouse and I ) bought this BMW in 2015, the main problem and frequent issue with the car is the "no start)
First when it started, the car was able to start after 30 to 45 minutes without doing anything. After it became critical (start after days). By reading information posted on the Bimmerfest forum and my mechanic shop research the IVM was replaced. The car started, we drove it home after multiple stops to test the start issue. In the morning my daughter went to start the car, and the car failed to start. The same flashing dashboard light with the same fault messages.
Is there something else to do to fix the “no start” issue after replacing the IVM?
The battery voltage indicates a normal voltage measurement (12.6V-DC)

Please help me resolve this issue one for good. I already spent a lot on this car.

Best Regards,

Whatnext
 

·
Bimmerfest Founder
Joined
·
15,712 Posts
Welcome to Bimmerfest! I've moved your question to our 7 Series forum, you'll get more help in here. Have you gotten the diagnostic codes?

Tim
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Welcome to Bimmerfest! I've moved your question to our 7 Series forum, you'll get more help in here. Have you gotten the diagnostic codes?

Tim
Hello Tim
Not yet, I don't have a scanner to do that. I'm to get the car to my mechanic once again.
Any suggestions?

Thanks
 
1 - 5 of 5 Posts
Top