BimmerFest BMW Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello !

My 2009 BMW 328XI is having an shuddering issue. I have to be going about 55km/hr and then as soon as I press the gas pedal my car starts shaking/shuddering a little. This last untill 120 ish at which point it goes away. Also the longer i drive the worse it gets. When I take my foot off the pedal it goes away immediately. When I have the car in neutral and rev the engine up there isnt any shudder.

Ive removed my rear driveshaft inspected the guibos, hanger bearing and U-Joint. The guibos have tiny cracks but look pretty solid. There isn't any play in the u-joints. The hanger bearing is in good shape. The front drive shaft is the same. The CV joints look good as well.

I've had the transmission fluid changed and there wasn't any improvement. I've swapped my winters tires and there wasn't any improvement.

I was hoping to get some ideas on what to look at next !

Thanks.
 

·
Registered
Joined
·
1 Posts
Hello !

My 2009 BMW 328XI is having an shuddering issue. I have to be going about 55km/hr and then as soon as I press the gas pedal my car starts shaking/shuddering a little. This last untill 120 ish at which point it goes away. Also the longer i drive the worse it gets. When I take my foot off the pedal it goes away immediately. When I have the car in neutral and rev the engine up there isnt any shudder.

Ive removed my rear driveshaft inspected the guibos, hanger bearing and U-Joint. The guibos have tiny cracks but look pretty solid. There isn't any play in the u-joints. The hanger bearing is in good shape. The front drive shaft is the same. The CV joints look good as well.

I've had the transmission fluid changed and there wasn't any improvement. I've swapped my winters tires and there wasn't any improvement.

I was hoping to get some ideas on what to look at next !

Thanks.
Sell the car, it's a automatic worth 500$ for scrap.
 

·
Registered
Joined
·
65 Posts
Hello !

My 2009 BMW 328XI is having an shuddering issue. I have to be going about 55km/hr and then as soon as I press the gas pedal my car starts shaking/shuddering a little. This last untill 120 ish at which point it goes away. Also the longer i drive the worse it gets. When I take my foot off the pedal it goes away immediately. When I have the car in neutral and rev the engine up there isnt any shudder.

Ive removed my rear driveshaft inspected the guibos, hanger bearing and U-Joint. The guibos have tiny cracks but look pretty solid. There isn't any play in the u-joints. The hanger bearing is in good shape. The front drive shaft is the same. The CV joints look good as well.

I've had the transmission fluid changed and there wasn't any improvement. I've swapped my winters tires and there wasn't any improvement.

I was hoping to get some ideas on what to look at next !

Thanks.

Check your control arms, motor mounts, struts, and see if your wheels/tires are out of balance.
How are the diff mounts?

Does your car have any codes?

Sy
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Okay I’ll have another look underneath
As for codes I have a P0420 andP0430. The P0420 has shown up before this issue was apparent. The P0430 came up the other day. I’ve cleared the code a couple days ago and haven’t had it come back since then.
 

·
BeeemerBro
5,4,6 BMW X3 All...196K +
Joined
·
4,555 Posts
Hello !

My 2009 BMW 328XI is having an shuddering issue.

The guibos have tiny cracks but look pretty solid.
Thanks.
You found it!
Those cracks are the sign of the guibo needing replacement.
And your right the more you drive the worst it will get. Once I let mine get so bad the mirror began to shake...and you know how tight the mirror is placed on the windshield!
Cheers!

Sent from my SM-J727T using Tapatalk
 
1 - 9 of 9 Posts
Top