BimmerFest BMW Forum banner

2013 F30 Auto Stop/Start Re-code

9413 Views 34 Replies 20 Participants Last post by  PhilGil
Hello all,

New to the forum, not to BMW.
Just picked up my new MY13 328xi. My fourth BMW, love the new one.
Could not stand the Auto stop/start, it drove me completely crazy. Following the advise from others, decided to contact the local dealer (Massachusetts) about it. I was told that they can re-code it to the default 'off' one time only at no charge, dropping it off today. Apperently, it will be the first car they'll re-code for this issue. (Not too many MY12 F30 up here in the Northeast, Iguess).
1 - 20 of 35 Posts
Wouldn't it be safer to let someone else be the guinea pig?

Also, I didn't know you could change the default to "off". I thought you could change the default to "remember last state"
Hello all,

New to the forum, not to BMW.
Just picked up my new MY13 328xi. My fourth BMW, love the new one.
Could not stand the Auto stop/start, it drove me completely crazy. Following the advise from others, decided to contact the local dealer (Massachusetts) about it. I was told that they can re-code it to the default 'off' one time only at no charge, dropping it off today. Apperently, it will be the first car they'll re-code for this issue. (Not too many MY12 F30 up here in the Northeast, Iguess).
My mistake. It is 'remember last state'.

Attachments

Had it done last week,now I'm totally satisfied with the car. It was also driving me crazy.
good luck:thumbup:
cheers
vern
My mistake. It is 'remember last state'.
I was the first recode in the State of New Jersey.

Make sure they give you the commemorative cap and t-shirt.

BJ
Hello all,

New to the forum, not to BMW.
Just picked up my new MY13 328xi. My fourth BMW, love the new one.
Could not stand the Auto stop/start, it drove me completely crazy. Following the advise from others, decided to contact the local dealer (Massachusetts) about it. I was told that they can re-code it to the default 'off' one time only at no charge, dropping it off today. Apperently, it will be the first car they'll re-code for this issue. (Not too many MY12 F30 up here in the Northeast, Iguess).
Yep, informed my sales guy I wanted this done. He didn't know this coding exists.
I was speaking with some BMW corporate folks recently and I commented on the harsh auto stop/start. They indicated that a fix will be coming to make it less noticeable. Hopefully they can put their money where there mouths are.
Mine didn't either. I requested that it get coded while they were doin the dealer prep... guess they forgot that part because it still defaults to ON. It's not too irritating, but the couple of times it shut the car off at a stop did surprise me a little. When I switch to Eco Pro, it reactivates the start/stop... it's not preventing me from loving the car though!:)
Yep, informed my sales guy I wanted this done. He didn't know this coding exists.
Where did you meet these BMW corporate folks?
I was speaking with some BMW corporate folks recently and I commented on the harsh auto stop/start. They indicated that a fix will be coming to make it less noticeable. Hopefully they can put their money where there mouths are.
***UPDATE***
Just got the word from the dealer that software update is complete, picking up the car tomorrow. BUT -- I was told that the feature wasn't reset to the 'remember last'. Instead it is now PERMANENTLY turned off!
I'll be sure to update again once I pick up the car and see for myself.
Hello all,

New to the forum, not to BMW.
Just picked up my new MY13 328xi. My fourth BMW, love the new one.
Could not stand the Auto stop/start, it drove me completely crazy. Following the advise from others, decided to contact the local dealer (Massachusetts) about it. I was told that they can re-code it to the default 'off' one time only at no charge, dropping it off today. Apperently, it will be the first car they'll re-code for this issue. (Not too many MY12 F30 up here in the Northeast, Iguess).
Found out from my CA that they won't change the ASS setting until you take ownership of the car and have driven with it for awhile--because "BMW is committed.". I was trying to have it done before I picked it up next week.
Mine just like yours,the dealer told me it only can turn of or just live that way.....So bad!!!!!!!!!!!2013 328i M Sport,just picked up yesterday!
***UPDATE***
Just got the word from the dealer that software update is complete, picking up the car tomorrow. BUT -- I was told that the feature wasn't reset to the 'remember last'. Instead it is now PERMANENTLY turned off!
I'll be sure to update again once I pick up the car and see for myself.
So, is yours permanently off or "remember last user"? Seems to be conflicting info on exactly what the resulting mode is?
I was the first recode in the State of New Jersey.

Make sure they give you the commemorative cap and t-shirt.

BJ
***Final Update***
Picked up the car yesterday. Of course, nothing was as I was told. So here's the deal:
Software re-coding resulted in the A.S.S. being set to 'remember last state' position. The car starts with the 'auto start/stop' light already on and will stay this way unless there's a manual input from the driver by either pressing the A.S.S button or switching to ECO driving mode.
Overall, that's exactly what I wanted to be done in the first place.
Since you're runnin' with it, question:

Windows down, do you notice a pronounced diff in sound, on/off?

Cold, gotta be 'yes' - can't miss that diesel.

What about lukewarm?

Hot?
Mine didn't either. I requested that it get coded while they were doin the dealer prep... guess they forgot that part because it still defaults to ON. It's not too irritating, but the couple of times it shut the car off at a stop did surprise me a little. When I switch to Eco Pro, it reactivates the start/stop... it's not preventing me from loving the car though!:)
Mine is set to "remember last user state" which is what BMW's official release said it would do. I'm confused too by what I'm reading in this thread.

So, is yours permanently off or "remember last user"? Seems to be conflicting info on exactly what the resulting mode is?
Mine just like yours,the dealer told me it only can turn of or just live that way.....So bad!!!!!!!!!!!2013 328i M Sport,just picked up yesterday!
Please come back and tell us if yours is "forever off" or just "remember last" when its done as we're getting conflicting reports on what's actually taking place. Thanks.

***Final Update***
Picked up the car yesterday. Of course, nothing was as I was told. So here's the deal:
Software re-coding resulted in the A.S.S. being set to 'remember last state' position. The car starts with the 'auto start/stop' light already on and will stay this way unless there's a manual input from the driver by either pressing the A.S.S button or switching to ECO driving mode.
Overall, that's exactly what I wanted to be done in the first place.
Cool, so you're confirming that you're set to "last user state" and not "forever disabled" which is great news.

Yury, let me ask you.....do you notice that your iDrive startup takes longer now than when it did before the recode? I ask because mine seems to take longer, I get the BMW splash screen longer, takes a bit longer to get the map up. Not sure if it's my imagination (I had the car all of 100 miles before I got the recode) or if the recode does something to make the startup take longer.

Thanks.

BJ
That's just CAN'T be part o'German slang.

What's BMWNA thinking? Surely they've mentioned what that is in the English speaking world....

Emoticon Smiley Yellow Smile Icon


.
***Final Update***
Picked up the car yesterday. Of course, nothing was as I was told. So here's the deal:
Software re-coding resulted in the A.S.S. being set to 'remember last state' position. The car starts with the 'auto start/stop' light already on and will stay this way unless there's a manual input from the driver by either pressing the A.S.S button or switching to ECO driving mode.
Overall, that's exactly what I wanted to be done in the first place.
Confirming 'last user state'.
As far as initial display start up - I thought it was taking a long time even before the recode. 350 mi at the recode. BMW logo and the split screen nav take a long time.
Mine is set to "remember last user state" which is what BMW's official release said it would do. I'm confused too by what I'm reading in this thread.

Please come back and tell us if yours is "forever off" or just "remember last" when its done as we're getting conflicting reports on what's actually taking place. Thanks.

Cool, so you're confirming that you're set to "last user state" and not "forever disabled" which is great news.

Yury, let me ask you.....do you notice that your iDrive startup takes longer now than when it did before the recode? I ask because mine seems to take longer, I get the BMW splash screen longer, takes a bit longer to get the map up. Not sure if it's my imagination (I had the car all of 100 miles before I got the recode) or if the recode does something to make the startup take longer.

Thanks.

BJ
I know. All I can do is to put a whole bunch of dots after each letter and hope for the best
That's just CAN'T be part o'German slang.

What's BMWNA thinking? Surely they've mentioned what that is in the English speaking world....

View attachment 340122

.
Somebody probably had a big laugh with the ass button when the name was officially accepted.

And ontopic: The iDrive Boot up seems to begin with unlocking the car. I noticed today, that when I unlock the car and put something in the back, do some stuff, etc. the menu is right there when I start the car. If I unlock the door and jump right in, it takes a little while. So boot up seems to begin with unlocking.
1 - 20 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top