BimmerFest BMW Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
476 Posts
Discussion Starter · #1 ·
I have an F10 and when a single tire is low the display in the iDrive tells which tire is low. My wife recently got a 2013 E70 and found through a nail in a tire that the TPM display shows yellow on all wheels when only a single wheel is low. Service manager tells me that is normal for a 2013 E70.

Is this correct?
 

· Registered
Joined
·
773 Posts
I ran into the same issue on my 2012, apparently it was a running engineering change that happened mid 2011 time frame.

Jay

Sent from my DROIDX using Bimmer App
 

· Registered
Joined
·
593 Posts
I have an F10 and when a single tire is low the display in the iDrive tells which tire is low. My wife recently got a 2013 E70 and found through a nail in a tire that the TPM display shows yellow on all wheels when only a single wheel is low. Service manager tells me that is normal for a 2013 E70.

Is this correct?
In August 2011, BMW sent out a bulletin advising that because of a shortage of sensors in the market, they would immediately begin using sensors with reduced functionality which no longer identifies the specific tire casusing the issue.

This was supposed to last until December 2011. Not sure what happened but it appears may have gone beyond that date.
 

· Registered
Joined
·
1,530 Posts
Well that sucks. Our 2005 Honda displays the pressure of each wheel. I can't belive they are still this far behind. Good info to know.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top