BimmerFest BMW Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
recently, I deleted all the music on my iphone, factory reset it and then put new music down.

if I go thru the limited option in the idrive system (not the connecteddrive system plugin), I can get it to list the correct artists, etc and play them with the standard usb interface.

if I use the plugin option, it brings up the nice menus, and I select Artists. Now I am presented with a list of artists that used to be on my iphone but are not, along with the one that actually are.

what is going on? my imac, with my iphone connected, does not see these "ghost" artists. only the bmw does.

any ideas?

how can I make sure the bmw plugin is actually getting the list from my phone each time and not caching them?

thanks
 

· Registered
Joined
·
8,097 Posts
Try unpairing the phone, then reconnecting
 

· Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
current results

I have tried unpairing the iphone and car (blue tooth) - didn't help
I have wiped the music collection on the internal harddrive - no luck
I checked via just a usb cable, I only see the songs on the iphone
I checked via Bluetooth, it just plays whatever I am have playing on my iphone, as expected.
I put the iphone back in the cradle, and try the old way, where I select the name of my phne from the external devices list, I see only the artists on my phone

tried the plugin way again, I still see phantom artists. and if you try to select one, you see the tracks, but they don't play.

:(
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top