BimmerFest BMW Forum banner
1 - 1 of 1 Posts

·
CRISP & CLEAN
Joined
·
4,710 Posts
Recently bout 2008 750i(sports package) with 185k on it.
I have turned the car off at gas stations.
Sometimes the car would crank and no start or sometimes it would just Come on and make clicking noise and starter would not engage.
Then if I let it sit sit for amout of time it would start up sometimes goes hours with out starting or doing NOTHING.
i got the car around January in the problem I'm explaining has been the same exact issue everytime it happens.
Some occasion I would have to car towed and 1 time after 10 minutes of it being towed from gas station bout half a mile down the road to my dad's shop. It started right up.
Last time I drove it I drove it to a destination around 70 miles away when I get to store and turn car off and came back out it does the crank no start thingy again so I kept trying to start it nothing at all it would crank but wouldn't start up and sometimes it wouldn't even crank all I heard was clicking noises even had jumper cables plugged to front terminals while trying still nothing at all.
So after trying for a few hours still nothing car sit overnight at store come back to try it the next day same thing.So I had it towed home and been doing the same things since then and all this had been bout 3-4 weeks ago RECENTLY
So far I have replaced battery n alternator (2months ago)
Also replaced Crank shaft position sensor,fuel pump,and also fuel filter.STILL CRANK NO START.
I ALSO HAVE A PEICE OF PAPERS OF CODE'S THAT HAVE CAME BACK.
ANY HELP WOULD BE GREAT..THANKS View attachment 1065397
IVM (integrated voltage module)
 
1 - 1 of 1 Posts
Top