BimmerFest BMW Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I am having many problems with my 1996 BMW 740IL. It has about 283,000 miles on it. The car seems to be shaking after it starts up and vibrating a lot. It's also makes scraping type sounds. The radio is now not working, and it use to turn on at first when the car would start up, then in a few minutes it dies/turns off. Now the car is not starting at all due to the battery being drained by something, I always have to jumpstart it to get it to start. I know it's not the battery that's causing the car to not start due to me running a few tests. Also, through the exhaust pipes, it seems a lot of white smoke is coming out, i don't know if thats due to maybe a cynlinder/cynlinder head or two being out in the engine. ? PLEASE RESPOND AND HELP
 

·
Registered
Joined
·
776 Posts
In that case, I'd do a compression test first, to see if it is the head gasket that is bad.

As far as the scraping noise, I don't know. It would be best to pinpoint exactly where in the motor this noise is coming from.
 

·
Registered
Joined
·
1,226 Posts
The radio is now not working, and it use to turn on at first when the car would start up, then in a few minutes it dies/turns off. Now the car is not starting at all due to the battery being drained by something,
A bad battery (for whatever reason) can cause a multiple of other problems. Find the cause of your battery drain, then make sure your battery/alternator is OK.

Does your car have Navigation? A bad navigation unit will cause your radio to work at start up & then die in 3 or 4 minutes. If you turn the radio off & then back on, does it again shut down in 3 or 4 minutes? If so, that problem sure sounds like a bad navigation unit.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top