Bimmerfest BMW banner

1 - 4 of 4 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
No matter what I do, I can***8217;t log in to my account here. I created a new account in sept 2018, which worked until I tried to get in on a different device and had to log in again. Credentials did not work. Used rest password which sent me a temp password, that worked, I immediately changed that password.

Downloaded the app. Tried to log in with new password I just created on the site. Does not work. Used Forgot Password. Link from email I received is met with a ***8220;link not valid***8221; in the app. Logged out of web site. Logging back in with I was just logged in with does not work.

Ok nbd... I had only posted in the Welcome forum, as I just got my car yesterday. Now I***8217;m really ready to start posting, so a new account will be fine. I***8217;m posting from that new account which I***8217;m logged into because I just created it, but I can***8217;t log in with this in the app. Is the iOS app just broken? Hasn***8217;t been updated ina year so I figure it might be. That***8217;s fine.

I***8217;m afraid to ever log out of this browser and assume I won***8217;t be able to log in on any other device, although I will try later today. Anyone else have login/password issues like this?
 

·
Administrator
Joined
·
6,521 Posts
I can merge your accounts for you. I need to know what your original account was.
-Philip
 

·
Registered
Joined
·
143 Posts
Discussion Starter #3
Excellent... My original account was:
username: Trevhead
email: ***

If you need the password that I thought would work with that, I can PM you.

thanks!
 

·
Administrator
Joined
·
6,521 Posts
PM us which email address you want to use on the main account to ensure you get your password resets. I've removed your email from your post.

- JB
 
1 - 4 of 4 Posts
Top