BimmerFest BMW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello!

I have a 2013 335i with X Drive, M Sport. It has under 15K miles on it.

The triangles on the driver's side mirror flash every five seconds, regardless of any other cars being on the road. I work nights, so I drive to / from work while it is dark out (this time of year). I have tried turning off the the feature - and the LED light is out indicating it is off. I have tried updating the software (it says it is current). I've run the system diagnostics and it says that everything is good wit the vehicle. But it even happens while it is in park.

I don't think it is working at all. I have never seen the light activate on either side while I'm driving anywhere - with the exception of the every-five-second-flash.

I've spoken to the dealership, and they're baffled. I've called the BMW Genius line, and they have no answers.

Has anyone had a similar problem and, if so, how did you solve it. I would really prefer to not go to my dealership since I've had such bad experiences with them and my last two cars.

Thanks!
J
 

·
Registered
Joined
·
92 Posts
sounds likes you have a bad radar lane detection sensor or your cameras need calibration. I would say it is 99% your radar and probably the rear bumper one. the bumper would need to come off and replace the sensor.
 

·
///Monkeyazz Duck
Joined
·
7,640 Posts
Try the old school approach: Turn the system off and adjust your mirrors properly?

I'm guessing you are out of warranty and are looking at a $1,000 to $1,500 bill if you have your dealer do the work. If you absolutely MUST have the system work properly, join BMWCCA and ask your local chapter to recommend a reputable indy in your area.
 
1 - 3 of 3 Posts
Top