BimmerFest BMW Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter · #1 ·
I contacted the dealer that sold my 98 323ic new...confirmed that it has a BMW alarm and locking system and they indicated that I need Keyless Entry Remote Part # 8211469448. Got the remote on Ebay. Went thru the programming steps...when finished I can press either button and the siren beeps but does not set the alarm e.g. red light on console does not light. Also it does nothing to lock/unlock the car. I've done the steps several time with the same outcome...press any button and get a beep. Am I missing something?
 

·
BMWCCA HPDE Instructor
Joined
·
23,466 Posts
Hmmm... Sounds like you did everything correctly. I'm stumped. Maybe others have some ideas.

Do the power locks work when you use the key in the door and press the switch inside the car?
 

·
Just living MY dream
Joined
·
5,588 Posts
Go to pelicanparts.com and check out the DIY section. They have a good writeup on the programing steps. IIRC, there is something in the manual that doesn't need to be done. I think others who have had the problem that you are having fixed it with pelican's process.
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #4 ·
411

Yes the power locks work with the key and the inside button locks/unlocks the doors. I looked on Pelicanparts.com and their procedure differs slightly from the one that I used. I am going out in a bit to see if the difference works...I'm skeptical however, because it recognizes the remote by beeping, but does nothing else. Also, Pelican indicates that alarm must be in disarm mode...and if procedures do not work after several attempts to pull the fuse or the wiring. So I might try this first...a diagram I found indicates fuse 47 should be the alarm...I hate to pull the glove box to disconnect the wires. I would assume if the red LED light is off...then it is disarmed.
 

·
Just living MY dream
Joined
·
5,588 Posts
Yes, you are right about the light. Good luck :)
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #6 ·
Done!

The volume of information on this site is amazing. First thing I did was check the hood/bonnet switch from an old post I found. It looked like it was loose in the housing and not going all the way down...I used a zip tie to draw it up more into the housing...shut the hood...hit the remote and it worked! Locks and alarms! Done!
 

·
Just living MY dream
Joined
·
5,588 Posts
Yay! :clap:
 
1 - 7 of 7 Posts
Top