BimmerFest BMW Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
When i got my 2002 745i, the fm/am radio didn't give any sound. Signal strength was 0 in inpa, so after searching i got a the right tuner and it worked directly!

Now i changed the vin of the tuner to the vin of my car with tools32 and winKFP, but after flashing with winKFP the tuner stopped...
It shows radio stations in idrive, i get TMC data and in ipda no errors and signal strength is about 15. But like i said, no sound!

I tried to do factory setting with a empty man file in nsc, but no result.
Any suggestions?
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
i think the problem is, after updated the tuner, the tuner had newer software then the car.

any solutions?
 

·
CRISP & CLEAN
Joined
·
4,164 Posts
When i got my 2002 745i, the fm/am radio didn't give any sound. Signal strength was 0 in inpa, so after searching i got a the right tuner and it worked directly!

Now i changed the vin of the tuner to the vin of my car with tools32 and winKFP, but after flashing with winKFP the tuner stopped...
It shows radio stations in idrive, i get TMC data and in ipda no errors and signal strength is about 15. But like i said, no sound!

I tried to do factory setting with a empty man file in nsc, but no result.
Any suggestions?
sounds like you flashed it with the wrong software version for your car .
You can fix this by re-flashing it with the correct version ...
 

·
Registered
Joined
·
47 Posts
Discussion Starter #8
hi paper, thx for your reply.
I had the same conclusion, but where can i get the correct version? my sp daten files are to new i think. whats your suggestion?
 

·
CRISP & CLEAN
Joined
·
4,164 Posts
hi paper, thx for your reply.
I had the same conclusion, but where can i get the correct version? my sp daten files are to new i think. whats your suggestion?
you should have it , but if you don't ?
Only thing I can suggest is to Google the
version you need or post the version you
need here to see if some 1 can give it to you .
 

·
Registered
Joined
·
47 Posts
Discussion Starter #10
its a tunere65.c03 from nov-2001 and i don't have the 'old' partnr available right now. After winkfp update with latest sp-daten files it got a new partnr: 9145422
I think i need the oldest e65 daten files (2001/2002)
 

·
CRISP & CLEAN
Joined
·
4,164 Posts
its a tunere65.c03 from nov-2001 and i don't have the 'old' partnr available right now. After winkfp update with latest sp-daten files it got a new partnr: 9145422
I think i need the oldest e65 daten files (2001/2002)
Well you need those #'s so you can fix your problem .
only other option is to Buy another tuner
 

·
Registered
Joined
·
47 Posts
Discussion Starter #12
in winkfp i did in comfort mode: choose zusb, looked up my tuner by ZB-Number and it was in, then updateZUSB, entered vin, done, Prog-ZB-update and then it updates the assembley ident.
after that it stopped

what do you mean by # ? the old sp daten?
 

·
CRISP & CLEAN
Joined
·
4,164 Posts
in winkfp i did in comfort mode: choose zusb, looked up my tuner by ZB-Number and it was in, then updateZUSB, entered vin, done, Prog-ZB-update and then it updates the assembley ident.
after that it stopped

what do you mean by # ? the old sp daten?
You need the Original tuners ZB-Number , if your tuner worked before
& not after . than you updated the wrong version . You probably updated
it to a FaceLift tuner ( I have seen a lot of people do that ) so you need
to basically down grade it to the correct tuner for your year & model ...
 

·
Registered
Joined
·
47 Posts
Discussion Starter #14
in inpa i can't find the old number any more, so i have to remove the c pillar trim to see whats in the tuner
 
1 - 15 of 15 Posts
Top