BimmerFest BMW Forum banner
21 - 40 of 40 Posts

·
Registered
Joined
·
11 Posts
You can share any address from Google maps to the MyBMW app; just locate the post code or plus code on Google Maps and select share to MYBMW and your car.
I'm in NZ and haven't had any issues with MyBMW here maps. They are just as accurate as Google,,(which itself isnt so good at times) IAlso in the latest software update for i-drive on the G20, you can now revert to the old 'classic' way of entering addresses, rather then the current method of just typing..which I actually prefer.
I'm unsure about your comment on no "metric" option. The MyBMW App takes its settings from your car so if the car is set to metric, the maps should also be in km etc.
Are you using an iPhone or Android? I just tried this on a main road in Sydney (Dural) at a site that doesn't have a street number, shared it to My BMW which chose a suburb (Ryde) 27km away, so it does not work for me. Latest My BMW app installed.

My beef with entering Plus Codes is if I need to manually enter a destination. Another example I gave to BMW during my lengthy whinge was a call from a friend in an area we're both traveling in. She calls because she had a flat tyre and would like help changing it. Typing in a GPS code is clumsy and prone to error. Locating oneself on GMaps and getting a Plus Code is simple, easy to read out or she can SMS that to me and I can paste it into BMW Connected and go to exactly where she is.

You are correct, they fixed the KM problem at some stage. I have rarely looked at My BMW since I installed it earlier this year when they announced the cessation of BMW Connected, but I was astonished to see the thing read in Miles. I only occasionally check My BMW after each update to see if I have to wear sunglasses because it still doesn't have Dark Mode.

When did you get the AU/NZ 2021-1 update? After months of pestering my dealer and Connected Drive Support Australia, it was released for my car 14 July, after being told "already available", 8 May, 30 June, end of July.
 

·
Registered
Joined
·
18 Posts
Are you using an iPhone or Android? I just tried this on a main road in Sydney (Dural) at a site that doesn't have a street number, shared it to My BMW which chose a suburb (Ryde) 27km away, so it does not work for me. Latest My BMW app installed.

My beef with entering Plus Codes is if I need to manually enter a destination. Another example I gave to BMW during my lengthy whinge was a call from a friend in an area we're both traveling in. She calls because she had a flat tyre and would like help changing it. Typing in a GPS code is clumsy and prone to error. Locating oneself on GMaps and getting a Plus Code is simple, easy to read out or she can SMS that to me and I can paste it into BMW Connected and go to exactly where she is.

You are correct, they fixed the KM problem at some stage. I have rarely looked at My BMW since I installed it earlier this year when they announced the cessation of BMW Connected, but I was astonished to see the thing read in Miles. I only occasionally check My BMW after each update to see if I have to wear sunglasses because it still doesn't have Dark Mode.

When did you get the AU/NZ 2021-1 update? After months of pestering my dealer and Connected Drive Support Australia, it was released for my car 14 July, after being told "already available", 8 May, 30 June, end of July.
Hi I use Android, Google Pixel 5 with Android 12 beta
I just tried sharing a plus code (8489+4F) to myBMW App and it worked fine.
I also tried it with a location that I knew didn't have a street address..it is at the end of unsealed but named road to some caves in a remote area of the South island, dropped the Pin and shared it to MyBMW and it worked correctly. I tried a couple of other roads in remote areas and they also worked correctly. But copying the plus code into the MyBMW App map field definitely doesnt work, nor does manually entering it. If you already know the code, it would be useful to be able to type it directly into the where do you want to go field. (Dural is a bit remote:cry:..i used to live in the Hills District for 20 years before returning to NZ)
I'm not sure why the MY BMW App would receive an incorrect location in your Dural case..I'm not actually sure how it works. But a plus code is just an easy way of communicating GPS co-ordinates. I would think Google would have to send the GPS co-ordinates of the pluscode to the MYBMW App..so either they are being sent, received, or processed incorrectly.
I haven't tried it on Waze Maps either...Im not sure if they support plus codes or not. I have Waze via Android Auto but don't use it very often..usually only on long trips as it has better speed camera locations than Google. I will play around withn it when i get some time.

For the example you give re location sharing, you friend should be able to share her location directly with you; you then share it to your MyBMW App and can drive directly there. I just got my wife to do that who is on town at the mo; she shared her location with me; and i then shared it to the myBMW App and car. It should also work from an area without a street address, as long as it is on a named road.

I got the AU/NZ 2021-1 update around mid June..not sure of exact date. I have the download manager on my laptop and just downloaded it to a USB stick and did the manual update as soon as it showed available.
cheers
 

·
Registered
Joined
·
11 Posts
Ha, Dural isn't remote for us, we'll have been Hills residents for 30yrs in Feb! It was a dropped pin on Old Northern Rd, yet My BMW brought up an address in Ryde, so bizarre (Android 11 user). I'll share my screen shots with Connected Drive Support, I'm determined to make them totally sick of hearing from me.

Maybe the mapping in NZ is heaps better than AU maps for some reason. I had problems with the Coffs Harbour "bypass" on my 2020-1 maps in May (had just downloaded them after being told 2021-1 was issued) and again when I installed 2021-1 last week, the A1 had two sections through Coffs Harbour completely missing. I was very annoyed ...

I'm toying with the idea of getting CarPlay activated up in my car and using an iPhone just for nav (no SIM, connected to a 4G hotspot) ... if and only if the nav turns will be displayed in the HUD like they are with the car's nav. Also because I've lost confidence in BMW Australia's ability to deliver timely updates (only 1 per year, 5 months after US and Europe get theirs, no updates for my wife's 2010 E82 after 2019), and that sections of major arterial highways are totally missing (I saw this mentioned here somewhere).
 

·
Registered
Joined
·
2 Posts
BMW is not a technology company. I finally accepted that reality and have set my expectations accordingly. Almost every other car maker does a better job with tech. BMW is bottom of the heap. Great cars, though.
I resigned myself to that a few years ago, and given they still struggle with the basics it has saved me a few years of frustration.

Sad but true. The bit that baffles me when I read threads like this is WHY they are so bad. They could easily choose to have a first rate tech team making great apps, connected deive etc but don’t.

great cars though!
 

·
Registered
Joined
·
2 Posts
I'm toying with the idea of getting CarPlay activated up in my car and using an iPhone just for nav
that’s what I did as part of accepting BMW just aren’t actually trying to deliver the goods.

Also because I've lost confidence in BMW Australia's ability to deliver timely updates
I’m conscious of many road changes in Sydney as old as 5 years which are still not updated. One is a roundabout on what was a quiet street of two single lane roads that got changed to a traffic light junction with 4 lanes on all sides as part of a major residential development….

…Still a little roundabout.

I’m pretty sure the roads around Sydney airport are stil trying to tell you to turn right into a no right turn into oncoming traffic at o’riorden street despite that going one way and a new road being built close to 4 years ago ! Imagine the tourists renting a BMW and leaving the airport!
 

·
Registered
Joined
·
18 Posts
Ha, Dural isn't remote for us, we'll have been Hills residents for 30yrs in Feb! It was a dropped pin on Old Northern Rd, yet My BMW brought up an address in Ryde, so bizarre (Android 11 user). I'll share my screen shots with Connected Drive Support, I'm determined to make them totally sick of hearing from me.

Maybe the mapping in NZ is heaps better than AU maps for some reason. I had problems with the Coffs Harbour "bypass" on my 2020-1 maps in May (had just downloaded them after being told 2021-1 was issued) and again when I installed 2021-1 last week, the A1 had two sections through Coffs Harbour completely missing. I was very annoyed ...

I'm toying with the idea of getting CarPlay activated up in my car and using an iPhone just for nav (no SIM, connected to a 4G hotspot) ... if and only if the nav turns will be displayed in the HUD like they are with the car's nav. Also because I've lost confidence in BMW Australia's ability to deliver timely updates (only 1 per year, 5 months after US and Europe get theirs, no updates for my wife's 2010 E82 after 2019), and that sections of major arterial highways are totally missing (I saw this mentioned here somewhere).
Bit difficult to know if the NZ BMW maps are better or not. I haven't had any real problems but it does take a while for some of the new subdivisions and by pass roadsto appear. I really only need the navi for unknown inner city addresses; i often use road signs to get to the area and then Hey BMW take me to.
Yes you could activate car play ; from other forums i think the turns are shown in the HUD form 07.2020.xx onwards.
Europe might get more regular updates but in my experience they aren't any better than anywhere else. in the last 7 years pre covid driven about 40000km in Western and Central Europe. Daughter lives in Munich and whenever we go there they have navi issues in their 1 series. In Italy with them, my VW Golf rental gave incorrect route to our hotel, their 1 series got them as far as a parallel street, and Google would have taken us up a set of stairs walkway.! Ive had many SIXT BMW rentals with the navi having missing roundabouts, 1 way streets wrong , and incorrect left or right turns that have not yet been updated. I find its best to treat any navi as an aid..not something that will always be 100% correct.
Good luck with the connected drive people.
 

·
Registered
Joined
·
11 Posts
I resigned myself to that a few years ago, and given they still struggle with the basics it has saved me a few years of frustration.

Sad but true. The bit that baffles me when I read threads like this is WHY they are so bad. They could easily choose to have a first rate tech team making great apps, connected deive etc but don’t.

great cars though!
When they announced BMW Connected would be discontinued in June and we need to install the new My BMW app, they seemed to make a huge song and dance about how the app development team was 300 strong, that the new development language allowed them to use a common code base for IOS and Android apps so they would be the same, blah blah blah. Sounded great ...

https://www.press.bmwgroup.com/glob...-and-tech-insights-for-march-2021?language=en

The reality has been quite different. Do they not understand the first rule of programming when coding up a new version is to make sure it does EVERYTHING the old one does and then more, not just to tart it up to look pretty, leave it deficient in former functions, and add a bucket load of bugs that didn't exist in the old one? That's how I wrote code in a former life but times are a'changing.

We've loved BMWs for a long time; still own our original E35 318ti (being prepped for sale) and my E46 330Ci (being prepped for the track), plus the two we drive now. But I'm starting to think their attitude is substandard esp. wrt tech integration and timely map updating; we will definitely be looking at other marques instead of a 5th BMW, and some criteria will be timely map updates, live traffic, Android Auto integration with HUD turns ...

So do your iPhone turn instructions come up in your HUD, if you have that? Otherwise I have an old TomTom with lifetime maps, they issue 4 updates per year. Seems idiotic I have to use a cheap TomTom I bought from JB to do what their "halo" X4 can't.
 

·
Registered
Joined
·
18 Posts
When they announced BMW Connected would be discontinued in June and we need to install the new My BMW app, they seemed to make a huge song and dance about how the app development team was 300 strong, that the new development language allowed them to use a common code base for IOS and Android apps so they would be the same, blah blah blah. Sounded great ...

The My BMW app: new features and tech insights for March 2021.

The reality has been quite different. Do they not understand the first rule of programming when coding up a new version is to make sure it does EVERYTHING the old one does and then more, not just to tart it up to look pretty, leave it deficient in former functions, and add a bucket load of bugs that didn't exist in the old one? That's how I wrote code in a former life but times are a'changing.

We've loved BMWs for a long time; still own our original E35 318ti (being prepped for sale) and my E46 330Ci (being prepped for the track), plus the two we drive now. But I'm starting to think their attitude is substandard esp. wrt tech integration and timely map updating; we will definitely be looking at other marques instead of a 5th BMW, and some criteria will be timely map updates, live traffic, Android Auto integration with HUD turns ...

So do your iPhone turn instructions come up in your HUD, if you have that? Otherwise I have an old TomTom with lifetime maps, they issue 4 updates per year. Seems idiotic I have to use a cheap TomTom I bought from JB to do what their "halo" X4 can't.
Its disappointing that you are not enthused with your car and the App.
I don't have any issues at all with the MyBMW App; it does everything the old App does, with some new features, better and faster. Remote 3D view is very cool feature. Its not yet well integrated with service booking or map updates, but Im sure that will come. Map updates are not the most regular, but it doesn't matter as you can send directions from Google Maps to the in car navi and get the best of both worlds. Map updates via the downloader is dead easy though. In my 2020 M340i, I get real time traffic updates, Android Auto with turns in HUD.
I've had BMWs for 25 years now, and the M340i is by far and away the best of them all. The car has been 100% reliable in 26000km so far. The only real problem I have had was with the Connected Drive Remote Services going missing occasionally. There was a service bulletin out for that SIB 84-01-20 ; applied to all G20, and most other BMWs manufactured before December 2019, to fix a bug in the Telematics Unit. If you Google the SIB number you will see if it applies to your car. My dealer applied the software update in March last year and since then everything has worked perfectly. Even the 2 Remote Software I drive Upgrades done since Ive had the car have downloaded and installed without any issues.
 

·
Registered
Joined
·
11 Posts
Its disappointing that you are not enthused with your car and the App.
I love the cars, all of them. None are stock and I do a lot of the mod work myself. The X4 is our first auto, bought it to tour this vast country in a comfortable and relaxed manner, yet still feels like a BMW should. The car is great around town, superb on long trips, and is crazy economical. We are truly happy with the car.

The old BMW Connected communicates with it fine and My BMW shows the same info (both tell me the car is here at home, we're in lockdown after all) and fuel level, km to empty etc. I just have a hard time looking at glaring white screens which is why I'm still using BMW Connected and am praying for the day they put Dark Mode as an option in My BMW. I've long set up our phones to be dark, installing AOSP ROMs, discovering Dark Modes in Substratum, etc. I choose apps with Dark Mode over ones that don't have it, I run Dark Reader on my desktop/notebook browsers ... basically I like Dark Mode!

Maybe it's my age ...

I've checked out the SIB, thanks for sharing it. My model is not listed so either it's not affected or they haven't gotten around to doing anything about it here for my vintage F26. Could explain why the EGR Recall alert deleted itself when I clicked on it to read it.
 

·
Registered
Joined
·
18 Posts
I love the cars, all of them. None are stock and I do a lot of the mod work myself. The X4 is our first auto, bought it to tour this vast country in a comfortable and relaxed manner, yet still feels like a BMW should. The car is great around town, superb on long trips, and is crazy economical. We are truly happy with the car.

The old BMW Connected communicates with it fine and My BMW shows the same info (both tell me the car is here at home, we're in lockdown after all) and fuel level, km to empty etc. I just have a hard time looking at glaring white screens which is why I'm still using BMW Connected and am praying for the day they put Dark Mode as an option in My BMW. I've long set up our phones to be dark, installing AOSP ROMs, discovering Dark Modes in Substratum, etc. I choose apps with Dark Mode over ones that don't have it, I run Dark Reader on my desktop/notebook browsers ... basically I like Dark Mode!

Maybe it's my age ...

I've checked out the SIB, thanks for sharing it. My model is not listed so either it's not affected or they haven't gotten around to doing anything about it here for my vintage F26. Could explain why the EGR Recall alert deleted itself when I clicked on it to read it.
Yes i agree that dark mode would be useful. I think it will probably turn up in the MyBMW app before too long.
Doubt its your age....I'd take a bet that i might have a few on you!
My wife tried to convince me to get an X4 M40i instead of my M340i. I like the updated shape a lot , but I think because I am old I just prefer sedans..and i still think sedans handle better and the M340i is a bit faster.
 

·
Registered
Joined
·
11 Posts
I've been badgering the developers for months with feedback, as well as my torrent of comments to Connected Drive Support, and there are plenty of requests for a Dark Mode option in feedback so I'm not the only one.

This forum doesn't seem to have a PM facility .. .? I'd be happy to keep up the chat but don't want to pollute the thread.

One positive comment about My BMW vs BMW Connected ...

While BMW Connected uses Google Maps, when you enter an address it sends the GPS location of the building to the car. On three occasions the car has wanted to take me via the most bizarre routes at the destination. One example, the building was towards the back of a large industrial block (the only building) and since the building which was closer to the street behind than the actual address street, it wanted me to drive through an empty block after by mowing down the Cyclone fence, drive through trees, down a 2m drop, across a concrete waterway, up a 3m wall, down the 3m wall and "safely arrive at the destination".

Each example I sent to Connected Drive Support was like this ... driving along barricaded pedestrian paths, through locked gates, because the buildings were not near the driveway entrance.

Putting the same addresses in using iDrive was perfect, the car knew to take me to the driveways.

The My BMW app does not do this ... my nav test of the previous "off-road adventure" would have taken me to the correct driveway. Score one point for the My BMW app!!
 

·
Registered
Joined
·
2 Posts
in my experience, the MyBMW App is far more stable and works much faster than the old Connected Drive App. the Old Connected Drive App has disappeared from my Google playstore so it seems to now be discontinued.
Ive had MyBMW on my Android phone (Pixel 5 Android 11) for almost 6 months and it works perfectly. The Remote 3D View is much faster and very reliable.
If you are having login problems, it will probably be your browser on the Android phone; clear all the cookies & site data. And make sure that the in car MyBMW App is at the latest version, and of course the version on your phone should also be updated to latest version
Pixel phone! MyBMW App works great!
 

·
Registered
Joined
·
18 Posts
I've been badgering the developers for months with feedback, as well as my torrent of comments to Connected Drive Support, and there are plenty of requests for a Dark Mode option in feedback so I'm not the only one.

This forum doesn't seem to have a PM facility .. .? I'd be happy to keep up the chat but don't want to pollute the thread.

One positive comment about My BMW vs BMW Connected ...

While BMW Connected uses Google Maps, when you enter an address it sends the GPS location of the building to the car. On three occasions the car has wanted to take me via the most bizarre routes at the destination. One example, the building was towards the back of a large industrial block (the only building) and since the building which was closer to the street behind than the actual address street, it wanted me to drive through an empty block after by mowing down the Cyclone fence, drive through trees, down a 2m drop, across a concrete waterway, up a 3m wall, down the 3m wall and "safely arrive at the destination".

Each example I sent to Connected Drive Support was like this ... driving along barricaded pedestrian paths, through locked gates, because the buildings were not near the driveway entrance.

Putting the same addresses in using iDrive was perfect, the car knew to take me to the driveways.

The My BMW app does not do this ... my nav test of the previous "off-road adventure" would have taken me to the correct driveway. Score one point for the My BMW app!!
I'm a bit of a car tragic..my car has an Instagram account 😂
mym340NZ
If you have insta you can follow me and pm on that
Cheers
 

·
Registered
Joined
·
50 Posts
I posted on the G30 subforum that the new app has none of the PHEV stat logging like the previous app did. I'm not surprised that the new app is so spartan, considering that the previous app was in a perpetual state of bug fixing. One thing is clear to me about BMW. They don't understand software and have fallen to the bottom of the pile among luxury brands when it comes to innovative technology.
 

·
Registered
Joined
·
11 Posts
I'm a bit of a car tragic..my car has an Instagram account 😂
mym340NZ
If you have insta you can follow me and pm on that
Cheers
Just signed up, got to wait for approval. Catch you soon.
 

·
Registered
Joined
·
10 Posts
That's of little help to me, I guess BMW thinks everyone has an iPhone.

I'm so glad they didn't test the app especially during the 99 degree heat wave we've had here in Pennsylvania lately!!!
The kind folks at BMW Connected said that they are working on it . . . . . . . Hopefully it will work before we start getting snow and freezing rain !!
Pretty annoying. My Pixel 3a XL running Android 11 seems to be compatible with My BMW. The service depends on cloud servers. The main problem I have had is having the services time out for no apparent reason. This comes and goes but doesn't seem to be a function of the app; perhaps BMW has had some problems with their servers or the server side software. They wouldn't be alone in that regard.

Over the last few weeks the connection has been OK. Not lightening fast but then it never was. The 3D view especially takes a long time to update. BTW this is with iDrive 7 (the latest AFAIK).

One odd change from the old app to the new app: The old app showed (in the 3D view) the X3 in blue (the correct color). The new app shows the X3 in silver. This is only in the 3D view. The home page view is the correct blue.
 

·
Registered
Joined
·
18 Posts
So a couple of things i can suggest;
There is a bug in the Telematics Unit of cars manufactured before December 2019 cthat causes Connected Drive Remote services to go missing and not connect. I'm not sure if yours might be affected, but there is a Service Bulletin issued for it: SIB 84 01 20 . If you Google for that SIB, you will find the document and can determine if your car might be affected. Its a dealer visit to get it updated.
I would also suggest deleting your car from the MyBMW App and mapping it back in again using the following procedure
Firstly update the in-car MyBMW App and any others. On i-drive, select Apps, Tilt Controller to the left, and select Update Apps and Services. let it do its stuff. Then..
Log into the BMW Connected Drive web portal, and delete your car from your account. Then log out,
After you get the confirmation email that the car has been removed from your account, delete the MyBMW App from your phone.
Wait about 30 minutes and then log back into the Connected Drive webportal and add your car back into your account. Make sure that you activate Remote Services from the web portal. Then check that all the Remote Services are activated. These are displayed under Remote Cockpit, Control, Scroll to bottom of the web page to Data Privacy and you will see a long list of settings; the activated ones have the word "activated" in blue, and a red box adjacent. (You can then double check that they are activated in the car if you wish; i-drive, Car, Settings, General, Data Privacy, Individual Selection...I leave mine set to "All Services Incl Analysis " in the car.)
Once your are happy with all of that, reinstall the MyBMW App on your phone, and log into your account from the phone.
Your car should then appear on the home page in the correct color and data displayed should match the in car display..fuel, mileages etc., locked or unlocked status etc,
You can then check that the Remote 3D view works correctly. The first time it is used, you will usually see a default image of a silver car and background of BMW World in Munich. But after the images of your actual car are uploaded and rendered, the images should be in blue as per actual car colour.
(by the way, the MyBMW App is Play Store protected, so there are limits on the number of attempts you can make; I think for Remote 3D its 3 times in 1 hour, and for the other services its 10 times in 1 hour..you will get an exceeded attempts message if you exceed the limits)
Sorry its a bit of a long process, but Ive found that this is the most reliable way of ensuring the MyBMW App and Connected Drive Remote Services all work as they should.
I have been beta testing the MyBMW App for some months and Ive found that it is now very stable and reliable. Very seldom have I seen a BMW server side outage. I was using a Pixel 3 Android 11 all 2020 till March this year, and I now have a Pixel 5 with Android 12 beta. Both phones are fine with all services including Android Auto, (My car is a 2020 G20 M340i)
Good luck with it..I hope this works for you.
 

·
Registered
Joined
·
18 Posts
Pretty annoying. My Pixel 3a XL running Android 11 seems to be compatible with My BMW. The service depends on cloud servers. The main problem I have had is having the services time out for no apparent reason. This comes and goes but doesn't seem to be a function of the app; perhaps BMW has had some problems with their servers or the server side software. They wouldn't be alone in that regard.

Over the last few weeks the connection has been OK. Not lightening fast but then it never was. The 3D view especially takes a long time to update. BTW this is with iDrive 7 (the latest AFAIK).

One odd change from the old app to the new app: The old app showed (in the 3D view) the X3 in blue (the correct color). The new app shows the X3 in silver. This is only in the 3D view. The home page view is the correct blue.
So a couple of things i can suggest;
There is a bug in the Telematics Unit of cars manufactured before December 2019 cthat causes Connected Drive Remote services to go missing and not connect. I'm not sure if yours might be affected, but there is a Service Bulletin issued for it: SIB 84 01 20 . If you Google for that SIB, you will find the document and can determine if your car might be affected. Its a dealer visit to get it updated.
I would also suggest deleting your car from the MyBMW App and mapping it back in again using the following procedure
Firstly update the in-car MyBMW App and any others. On i-drive, select Apps, Tilt Controller to the left, and select Update Apps and Services. let it do its stuff. Then..
Log into the BMW Connected Drive web portal, and delete your car from your account. Then log out,
After you get the confirmation email that the car has been removed from your account, delete the MyBMW App from your phone.
Wait about 30 minutes and then log back into the Connected Drive webportal and add your car back into your account. Make sure that you activate Remote Services from the web portal. Then check that all the Remote Services are activated. These are displayed under Remote Cockpit, Control, Scroll to bottom of the web page to Data Privacy and you will see a long list of settings; the activated ones have the word "activated" in blue, and a red box adjacent. (You can then double check that they are activated in the car if you wish; i-drive, Car, Settings, General, Data Privacy, Individual Selection...I leave mine set to "All Services Incl Analysis " in the car.)
Once your are happy with all of that, reinstall the MyBMW App on your phone, and log into your account from the phone.
Your car should then appear on the home page in the correct color and data displayed should match the in car display..fuel, mileages etc., locked or unlocked status etc,
You can then check that the Remote 3D view works correctly. The first time it is used, you will usually see a default image of a silver car and background of BMW World in Munich. But after the images of your actual car are uploaded and rendered, the images should be in blue as per actual car colour.
(by the way, the MyBMW App is Play Store protected, so there are limits on the number of attempts you can make; I think for Remote 3D its 3 times in 1 hour, and for the other services its 10 times in 1 hour..you will get an exceeded attempts message if you exceed the limits)
Sorry its a bit of a long process, but Ive found that this is the most reliable way of ensuring the MyBMW App and Connected Drive Remote Services all work as they should.
I have been beta testing the MyBMW App for some months and Ive found that it is now very stable and reliable. Very seldom have I seen a BMW server side outage. I was using a Pixel 3 Android 11 all 2020 till March this year, and I now have a Pixel 5 with Android 12 beta. Both phones are fine with all services including Android Auto, (My car is a 2020 G20 M340i)
Good luck with it..I hope this works for you.
 

·
Registered
Joined
·
11 Posts
Just signed up, got to wait for approval. Catch you soon.
Insta denied my sign up, I don't know why but probably because I have Zero social media presence. Seems if I hit 10 posts the Conversation option will be activated. So here's post 9
 

·
Registered
Joined
·
11 Posts
Insta denied my sign up, I don't know why but probably because I have Zero social media presence. Seems if I hit 10 posts the Conversation option will be activated. So here's post 9
And Post 10 ...
 
21 - 40 of 40 Posts
Top