BimmerFest BMW Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
Like the song "I love my wife" I love my 6 series convert, but that does not mean there are not strains in the relationship. In my case, the electronic based features are less than stable. Intermittent operation is the norm as are trips to the dealer to have this or that module replaced or software updated.

I am curious if anyone has ever suffered a total loss of audio. As I stated out a drive of about 140 miles, I had no sound. iDrive commanded the radio, Sat radio, CD changer, but no sound. Nor did voice activation work. At one point the radio suddenly turned on and I quickly called BMW Assist, but of course they had nothing to offer as a solution. I had previously stopped twice, turned off the engine removed the key and waited. But the reboot did not help.

Of course, upon returning home and letting the car sit for an hour, audio was restored. I have an appointment to bring in the car and if anyone has had a similar experience and determined the cause, I would be grateful to learn of your situation so that I can give the dealer a heads up.

Regards.

Bob of Chevy Chase
 

·
Registered
Joined
·
572 Posts
i had same problem but mine would go off for like 29 minutes then idrive would reset. bmw would flash on the screen then everything would work. some type of module was needed and fixed it all.
 

·
Sejanus
Joined
·
5,785 Posts
I had a similar experience with my `05 645Cic and no such problems (yet) with my `07 650i. The problem occurred only once with the 645 and it corrected itself after parking the car for several hours and restarting it. I remember what the BMW tech told me when I described this occurrence to him - that when this happens the system has to re-boot and that that usually solves the problem. Bottom line: nothing is perfect and the 6 is still a great car! I read an article this morning that BMW tops the list of luxury car manufacturers for customer satisfaction (Lexus was 5th!).
 

·
Registered
Joined
·
540 Posts
I have had electrical issues with almost every BMW I've owned. Not sure why but electronics seem to be the ***** in the armor for BMW. Maybe it's becuase the use so much electronics in the car. Plus if it's software driven (such as the iDrive), there will most certainly always be bugs. My guess is that there are more bugs in earlier model years than later. Also anticipate more problems with radically updated software (new or rewritten versions).
 

·
BMW NA Customer Relations
Joined
·
454 Posts
Like the song "I love my wife" I love my 6 series convert, but that does not mean there are not strains in the relationship. In my case, the electronic based features are less than stable. Intermittent operation is the norm as are trips to the dealer to have this or that module replaced or software updated.

I am curious if anyone has ever suffered a total loss of audio. As I stated out a drive of about 140 miles, I had no sound. iDrive commanded the radio, Sat radio, CD changer, but no sound. Nor did voice activation work. At one point the radio suddenly turned on and I quickly called BMW Assist, but of course they had nothing to offer as a solution. I had previously stopped twice, turned off the engine removed the key and waited. But the reboot did not help.

Of course, upon returning home and letting the car sit for an hour, audio was restored. I have an appointment to bring in the car and if anyone has had a similar experience and determined the cause, I would be grateful to learn of your situation so that I can give the dealer a heads up.

Regards.

Bob of Chevy Chase
I'm with BMW of North America, LLC. I've passed this message on to a BMW NA Customer Relations Representative who will be in touch with you soon.
 

·
Registered
Joined
·
66 Posts
I started having this problem after pairing my RazR with the car. After many trips and delays, I was told my phone (the original RazR V3m) was not compatible, even though it was clearly marked as such in BMW's own literature. I finally upgraded the phone to a RazR2 V9m. Blackouts still occur sporadically, but not frequently enough for me to want to endure the delays again. BMW called me (their random practice) to determine whether I was satisfied with my "service experience." I replied that the dealership (Darien BMW) tried long and hard, but the software was obviously flawed based on my and other Bimmerfest experiences. I was told I would receive a return phone call from BMW NA Customer Service, but that was weeks ago, and I'm still waiting. Perhaps vatkens will read this as well.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #7 ·
Thanks for your responses. Based on what I see in the replies, I am not sure it is worth a trip to the dealer only to find out that they cannot pinpoint the root cause of the audio failure. I may just wait for it to happen again or to have it looked at during my next scheduled service visit.

Bob of Chevy Chase
 

·
Registered
Joined
·
93 Posts
I have the same problem. It's happened about 4 times so far. It reboots eventually, after I shut down and rest it awhile. It's unacceptable. I will take it in soon.
 
1 - 10 of 10 Posts
Top