BimmerFest BMW Forum banner

1 - 8 of 8 Posts

·
2 Bimmers R better than 1
Joined
·
1,083 Posts
Discussion Starter #1 (Edited)
Hi Team
Happy Easter
Turned the car off by only hitting the start/stop button once and the nav was still when i exited the car. I figured the car would turn off completely in a few minutes. I did not lock the car with the alarm! ...went to bed
and this is what i saw this morning.
Car started up immediately.
There are the messages in the vehicle status menu...they wont clear!

1. is there a second battery in the car that needs to be charge or is dead?
2. is it safe to assume the car was on all night? draining the battery

Thanks in advance!
 

Attachments

·
Registered
Joined
·
2,793 Posts
I got the message today as well. I really thought I had turned it completely off every time, but I was working on the car in the garage this morning and likely left it on one of the times. I assume it's just a "hey dumbazz" message to remind me of what a stupid shutdown system the car has. There seemed to be no problems.
 

·
Registered
Joined
·
186 Posts
Drive the car at highway speed for at least 30 mintues should charge the battery to normal capacity- no big deal if it's not a recurring thing.
 

·
Registered
Joined
·
52 Posts
I was about to post the same issue....

I have the same exact massage on my car on Friday night when got into the car to drive home after dinner. I thought there're must be something wrong with the battery or computer because My car is only 5 monthly old and I drive around 30 miles every day on both highways and suburban roads. So a certain "increased discharge" of the battery is very unusual.

Took the car in early Saturday morning. The msg and yellow triangle actually disappeared while I was on my way to the dealer. The SA said there may have been a software issue. In late afternoon, the SA called me back and said there is some defective to the cold wire (or something to that effect). I didn't ask a lot of questions because I was driving when he called.
They have to order the part and will finish the fix on Monday (tomorrow).

Will keep you guys posted...
 

·
Registered
Joined
·
1,222 Posts
I had that message a couple of times. Usually while detailing the car or some other task. If you go into the iDrive you can clear it.
 

·
2 Bimmers R better than 1
Joined
·
1,083 Posts
Discussion Starter #6
I was about to post the about this issue....

I have the same exact massage on my car on Friday night when got into the car to drive home after dinner. I thought there're must be something wrong with the battery or computer because My car is only 5 monthly old and I drive around 30 miles every day on both highways and suburban roads. So a certain "increased discharge" of the battery is very unusual.

Took the car in early Saturday morning. The msg and yellow triangle actually disappeared while I was on my way to the dealer. The SA said there may have been a software issue. In late afternoon, the SA called me back and said there is some defective to the cold wire (or something to that effect). I didn't ask a lot of questions because I was driving when he called.
They have to order the part and will finish the fix on Monday (tomorrow).

Will keep you guys posted...
Yes keep us posted..sounds like a plan.
Thnx:thumbup:
 

·
Registered
Joined
·
52 Posts
Yes keep us posted..sounds like a plan.
Thnx:thumbup:
Below is the exact diagnoses and the fix stated in statement of work from the dealer after having "Increased Battery Discharge" warning msg same as shown in post#1 by the OP:

"Ran short test and found faults: 93076A, 93076B, 213901 and 8020E8. all power management faults, worked through energy diag. and found that the battery state of charge between 85-95% with and single time at 2%. Reading not realistic. Worked through test module AT6137 IBSLIN and checked IBS. Found that at time the IBS was not communicating with the rest of the LIN. Verified that the IBS is Faulty.
Replaced faulty IBS. Cleared faults. Rechecked and verified correct operation.
Part# 61-21-9-253-082 -- BATTERY CABL BMRR"

I got the car back this afternoon. So far so good.
 
1 - 8 of 8 Posts
Top