BimmerFest BMW Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
619 Posts
Discussion Starter · #1 ·
I noticed some light surface oil on the end of the oil cooler return line near where it attaches to the OFH. I assumed it was just a seeping o-ring so I replaced the o-rings on both lines but after a few weeks, the end of the return line was damp with oil again. I don't drive the car very often and the line was only lightly seeping (not even enough oil to form a drip) so I wasn't in a hurry to replace that $160 part. BIG mistake. About 30 miles from home, while stopped at a light, I noticed the small warning triangle pop up on the dash. I checked the vehicle status in i-Drive and it said "oil level indicator malfunction" which I thought was odd. Seconds later the dreaded half-engine light popped up on the screen so I immediately pulled onto the shoulder, shut off the engine, and called AAA to have the car towed home. Apparently the crimp/swage on the line let go, spraying nearly 5 quarts of oil over the right-hand side of the engine, the hood, and the undercarriage, including the driver's side brake rotor, pads, and speed sensor. Fortunately, it happened just as I pulled up to a stop light and I think I managed to shut the car off in time before any oil starvation damage was done (car runs and sounds great with no unusual noises nor any codes) but I'll get an oil analysis in a few thousand miles to be sure. It took me over 5 hours to clean up all of the oil and another 3-4 hours to disassemble/clean the brake rotor/pads/sensor, change the blown oil cooler line, both OFH gaskets, and replace the serpentine belt. This was the first time in 140K miles the car has left me stranded, but all in all, I think I got really lucky. So the moral of the story is -- don't ignore any oil leaks, no matter how minor they appear to be.

Tire Automotive parking light Vehicle Wheel Car
Car Vehicle Hood Motor vehicle Automotive design
Tire Hood Automotive lighting Automotive tire Blue


Vehicle Car Motor vehicle Hood Automotive design
 

·
Premium Member
2001 325i 5mt, 2009 535xi Touring 6mt
Joined
·
971 Posts
I've replaced the o-rings on those lines, but never would have thought to do the lines themselves... I've heard a few folks on here lately who had the lines blow.

Which QuickJack are you running? I got the 5000TLX.
 

·
Registered
Joined
·
619 Posts
Discussion Starter · #4 ·
I've replaced the o-rings on those lines, but never would have thought to do the lines themselves... I've heard a few folks on here lately who had the lines blow.

Which QuickJack are you running? I got the 5000TLX.
I have the original BL-5000 that I purchased back in 2015 but recently ordered a pair of 5000TLX frames for it. The 5000TLX frames are the perfect size and lift quite a bit higher than my old frames.
 

·
Registered
Joined
·
75 Posts
I am having both cooler lines replaced at the moment on my 2010 E60 N54 engine. Is it normal for both lines to fail at just over 100k miles? This was my second oil leak after the valve cover gasket, which was replaced about 18 months or 10k miles ago (pandemic era driving …) … mechanic suggested a “prior oil leak” may have seeded the problem with the oil cooler pipes. Anyone with a similar experience?
 

·
Registered
2010 535i
Joined
·
7 Posts
I don't know if its normal but I wouldn't be surprised by them failing, especially the return line. I had to replace mine at 180k but whatever climate you're in could also have an effect on their longevity.
 
1 - 6 of 6 Posts
Top