BimmerFest BMW Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,

I am having a terrible time getting my new BMW Advanced Car Eye 2.0 other threads and tried all the methods for connecting. Note: The manual for this unit is especially crummy. There is no troubleshooting section.

1. Do you connect to Car Eye WIFI via the WIFI settings BEFORE opening the app? If so, what are the proper security settings? (WEP, WPA, etc) I tried all of them, but that didn't work.

2. When in the process do I press the power button for turning on the unit to try and connect the app? I only got the green WIFI connection app once.

3. When the dashcam is recording, are any of the lights on the front dashcam illuminated? If so, what color?

I called the BMW Genius line and they know nothing about troubleshooting this device or app. And I am the first one to ever have it installed at my local dealer. (They actually didn't charge me labor because they took so long making time to figure out how to install it.)

Thanks in advance.
 

Attachments

·
Registered
Joined
·
5 Posts
Hi,

I am having a terrible time getting my new BMW Advanced Car Eye 2.0 other threads and tried all the methods for connecting. Note: The manual for this unit is especially crummy. There is no troubleshooting section.

1. Do you connect to Car Eye WIFI via the WIFI settings BEFORE opening the app? If so, what are the proper security settings? (WEP, WPA, etc) I tried all of them, but that didn't work.

2. When in the process do I press the power button for turning on the unit to try and connect the app? I only got the green WIFI connection app once.

3. When the dashcam is recording, are any of the lights on the front dashcam illuminated? If so, what color?

I called the BMW Genius line and they know nothing about troubleshooting this device or app. And I am the first one to ever have it installed at my local dealer. (They actually didn't charge me labor because they took so long making time to figure out how to install it.)

Thanks in advance.
Facing the same issue here also. some help is appreciated.

Thanks in advance.
Regards,
Oliver
 

·
Registered
Joined
·
1 Posts
Once in your car, turn ignition on, with engine off and select the ACE app on your mobile device.
Only use the ace 2.0 wifi to connect, when it asks for password, the generic is 1234567890, then it will ask you to change name and password. Once that is done, you will see the green light below the red light on front camera. This indicates the app is connected to the camera now. Now you can alter settings for how and what you want it to record.
My only issue is, once I'm out of my car and in my office or shopping, the app doesnt speak to the device and I will not be able to view recordings until I'm inside the vehicle again.
 

·
Registered
Joined
·
1 Posts
Same issue here, It was working normally after the second week I couldn't connect from the app anymore, I notice one I got out of the car the camera doesn't record any video even if I put it in Very sensitive Parking mode, Someone hit my car and broke the license plate and no video recorded at all, I did the reset and reconfigure the settings then next day I can't even connect to the camera anymore, I want to return this Camera and no response from the seller or any kind of help. $450 thrown into the garbage.
 

·
Registered
Joined
·
1 Posts
I had the same problem and tried everything, however if you follow these steps you should be OK.
Below includes a reset of the WiFi connection of the ACE and a new clear connection to the camera.

0. Turn the ACE off
1. open the ACE 2.0 app
(tap on “continue disconnected”)
2. tap on settings
(if you cannot access the settings delete and reinstall the app and continue with point 6.)
3. go to device connection
4. tap on reset (upper right corner)
5. close the app
6. start the ACE
7. reset the Wi-Fi connection by pressing power and microphone key (left side) for 5 seconds
8. wait until the ACE has rebooted
9. open the Wi-Fi menu of the smartphone
10. connect to the network “BMWACE2.0” (ignore the “internet may not be available” notification)
11. make sure that there is no other phone in range that is connected to the ACE
12. open the ACE 2.0 app
13. the app should connect itself and prompt you to change the SSID and password
14. change the credentials and wait until the camera reboots

Default SSID: BMWACE2.0
Default Password: 1234567890

The name of the ACE in the menu must match to the name in the WiFi settings of your smartphone.

Good luck.
 

·
Registered
Joined
·
1 Posts
Hi Everyone - I've just joined this group so that I could post this solution (in the vein hope that it may help someone who is/was as frustrated as me)!

Basically you should follow Aaron70's instructions above but with one caveat - start with a blank SD card. Alternatively (if you want to reuse the current SD card) then format the SD card before you start with the above instructions - format it as MS-DOS. Don't worry too much about size of the card (I'm actually using a 512GB one), but you MUST format the SD card - I tried like hell to try and get my iPhone to connect via WiFi to the device and it just wouldn't work, until I rebooted it with a blank SD card in place, then bingo it worked!
 
1 - 6 of 6 Posts
Top