BimmerFest BMW Forum banner

1 - 6 of 6 Posts

·
Computer? Say what...
Joined
·
458 Posts
Discussion Starter #1
The last couple weeks I haven't got maps sent to my car from google. Today I found out why. Apparently my car is not connecting to the network. If I hit the SOS button the car says "Connection not possible." if I got into BMW Assist and hi customer relations, roadside assistance, etc the car says "Network not available."

Anyone know how to fix this? Or how to reset BMW Assist so I can reactivate it or something? I really don't want to go to the dang dealer and be without my car again!
 

·
Chairman of the Bored
Joined
·
3,284 Posts
The last couple weeks I haven't got maps sent to my car from google. Today I found out why. Apparently my car is not connecting to the network. If I hit the SOS button the car says "Connection not possible." if I got into BMW Assist and hi customer relations, roadside assistance, etc the car says "Network not available."

Anyone know how to fix this? Or how to reset BMW Assist so I can reactivate it or something? I really don't want to go to the dang dealer and be without my car again!
I had this happen to me on an '04 325i, I had to take it to the dealer who fixed it.
 

·
Computer? Say what...
Joined
·
458 Posts
Discussion Starter #3
Well, the car made a liar out of me after calling my service guy this morning! On the way back from Miami I noticed the messages icon and sure enough SOS worked and I got the message I sent myself this morning. I'll stay away from the dealership for now and hope it doesn't happen again. God knows, I just want my car to go a week without someone hitting it or it, itself, having any issues!
 

·
Registered
Joined
·
52 Posts
Pcmike, I had the same problem. My messages were not making it to the car for about two weeks and then it started working. I did not check to see if BMW Assist was connecting or not at the time.
 

·
Computer? Say what...
Joined
·
458 Posts
Discussion Starter #5
Now today, it's saying contract expired. There's something up with the cellular side of the system.
 

·
Computer? Say what...
Joined
·
458 Posts
Discussion Starter #6
I finally got this fixed..... the dealership ended up replacing the TCU.
 
1 - 6 of 6 Posts
Top