Bimmerfest BMW banner

1 - 14 of 14 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I had my ses light on for about a month or so and the steering wheel motor would make noise while I was driving as if it were moving up and down, but it wasn’t moving. It eventually stopped doing it after a month or so but ses came back this morning and it started doing it again?? Anyone have any ideas what it could be?


Sent from my iPhone using Bimmerfest mobile app
 

·
Registered
Joined
·
3,927 Posts
I had my ses light on for about a month or so and the steering wheel motor would make noise while I was driving as if it were moving up and down, but it wasn’t moving. It eventually stopped doing it after a month or so but ses came back this morning and it started doing it again?? Anyone have any ideas what it could be?


Sent from my iPhone using Bimmerfest mobile app


Doing what? How could it makes noise when it is not moving? Are you saying it tries to move by itself?
 

·
Registered
Joined
·
3,927 Posts
Yes the wheel tries to move by itself but isn’t actually moving


Sent from my iPhone using Bimmerfest mobile app
Oh OK. Never heard of this problem until now.
But, if I were you I would look into the steering stalker mechanism, it sounds like you have a short that activate power to the steering adjustment.

I would disconnect the battery and start taking it apart.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Oh OK. Never heard of this problem until now.

But, if I were you I would look into the steering stalker mechanism, it sounds like you have a short that activate power to the steering adjustment.



I would disconnect the battery and start taking it apart.


Ok I’ll start messing with it tomorrow, it’s not a huge issue it’s just more annoying than anything
Thanks


Sent from my iPhone using Bimmerfest mobile app
 

·
Registered
Joined
·
586 Posts
Does the steering wheel adjustment work when you try manually?

This might be a problem with low system voltage, but my bet is on an ignition switch problem.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
Does the steering wheel adjustment work when you try manually?

This might be a problem with low system voltage, but my bet is on an ignition switch problem.


Yes it works fine all around besides this problem, when I press the lever forward it stops the noise for about 20 seconds then comes back on


Sent from my iPhone using Bimmerfest mobile app
 

·
Wingnut
Joined
·
3,723 Posts
just fyi, the CEL and the steering column adjust motor are unrelated issues. read or get the codes read.
 

·
Just call me 777.
Joined
·
852 Posts
It could be a noise that you think is coming from the steering column but it isn't. Get the code checked.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #13
I just read the codes and have a p0455: evap emissions system leak. I know one of the bolts on the flange right after the o2 sensors is loose but I don’t think that’s causing the code considering it’s past the oxygen sensors


Sent from my iPhone using Bimmerfest
 

·
Wingnut
Joined
·
3,723 Posts
evap code and any 02 faults arent related either. p0455 is a large evap system leak. check your gas cap.
 
1 - 14 of 14 Posts
Top