BimmerFest BMW Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,

Hoping someone knows a bit about electrical systems in an X5 or similar models.

I have a problem where I bought a vehicle a few weeks ago and found out it has one of those old GPS location security devices from Netherlands.
The problem is that it doesnt work, and from what I understand, in order to connect it, they used existing cabling (BUS) from the Combox module - everything works, but it does show a few codes that some communication buses are not responding.

So in order to fix this, Im trying to completely remove the system, I've gotten so far as to remove it completely, but some of the wiring there still remains as I have no idea where to put the cables that come out of the combox.

I've attached a picture:
Hood Automotive tire Electrical wiring Automotive design Cable



The wire I with the yellow arrow is the one I need to understand where to put back - it looks like an original wire that comes out of the combox module as seen, and goes to a new connector that was attached to the GPS locator system, I have no idea what that cable does, but obviously it does have a place somewhere.
There are 2 wires intertwined - blue wire with black stripe and another solid blue wire.

There are also additional wires that are attached to the main loom to the right (no picture) that goes towards the cabin, those also look original wires as they are in solid colors, rather than the ones seen in the picture that are all black - but Im still figuring out where those wires lead to.

I couldnt find any wiring diagrams that I could understand in order to put it back where its supposed to be, so I would appreciate any pointers if anyone knows what to do with this wire.

Would help if anyone has some sort of wiring diagram that has the corresponding wiring colors that could be understood by children.

Thank you.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Nevermind!

Turns out I was being stupid.
The cables in question were splicing into existing communication wires that lead to the combox - they werent actually the real wires. So I simply cut them off.
 
1 - 2 of 2 Posts
Top