BimmerFest BMW Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
92 Posts
Discussion Starter · #1 · (Edited)
I haven't been able to use the configurator on bmwconfig.com for the last couple days on several different computers. Others having this problem?
 

· Beemin' in my Bimmer ;-)
Joined
·
3,645 Posts
Yes, I have problems with it at times too. Sometimes it won't generate a 360 degree image. Sometimes it gets goofed up when I add the Cold Weather Package before choosing the Premium Package. If I choose the Coral Red interior on the M Sport it shoots me into a Sport build instead. Things like this are a bit frustrating. Oh, btw, this is when configuring the F30 3 series sedan.


.
 

· Registered
Joined
·
92 Posts
Discussion Starter · #4 ·
Sorry.

bmwconfig.com

The home page works, but when I go to the configurator, nothing loads. I can't pick models, anything.
 

· Registered
Joined
·
92 Posts
Discussion Starter · #6 ·
Sounds like you have a problem with your silverlight installation - use this

http://www.microsoft.com/getsilverlight/Get-Started/Install/Default.aspx
That page works on my Mac. On my PC, it couldn't open the silverlight plugin, so I updated silverlight. Now on my PC, it looks just like my mac....no plugin error but the configurator doesn't show up, just the advertising on the page that surrounds the configurator.

Is it working for you right now if you try to "build" a bmw and get the price?
 

· Registered
Joined
·
92 Posts
Discussion Starter · #7 ·
Not sure what is going on, but I got it to work on a windows 7 PC. Other PC is running the same version of silverlight, the silverlight page works, but bmwconfig doesn't.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top