BimmerFest BMW Forum banner
1 - 15 of 15 Posts

·
Ich bin ein Bimmerer
Joined
·
1,241 Posts
Discussion Starter · #1 · (Edited)
Okay, so a search yielded some hints to either valve cover gasket failure or belt slippage to some minor but persistant burnt rubber scent either through the air system or ambient (through the windows), but I failed to find any actual pics.

So, I took a pic of what leakage/seepage I saw today while investigating, but wonder if this oil seepage could be it (doesn't seem likely to me) or if it's slippage of the A/C belt (which I rarely run) or the serpentine belt (which is maybe 20k miles newer than the car now at 73k miles) producing smell from slippage. Both appear in decent shape, with no glazing. UUC u/d pullies in place, and the belt is what I received with the pullies. Never noticed the smell until the car was parked for about a week in the cold of the winter a couple of months ago, then ran in the early AM with some faint smoke escaping the hood seams. Occasionally I smell it again, like today with a bit of stop-and-go traffic. No excessive periods of idling (maybe 10 min stop n go).

At this point I'm ready to do the VCG for PM, and get replacement belts also. I guess the real concern would be either tensioner failure, or water pump bearing failure causing some rubbing and smoke.

FWIW, the car still runs like a scalded weasel, with no discernable loss in acceleration, noise comfort, or fuel economy. And the A/C still blows nice and cold. Engine "temps" (on the admittedly buffered temp indicator) run normal to ever so lightly cool.

Thoughts?

(pic view from radiator, showing presumed slow seepage from under valve cover)
 

Attachments

·
Registered
Joined
·
16 Posts
How many miles on the car? Have you ever changed the valve cover? I just changed mine last week that was leaking and when i took it out it was hard as a rock. I had oil in my engine that leaked and it would produce the same smell at times prob from the leaked oil heating up on hot car parts
 

·
Ich bin ein Bimmerer
Joined
·
1,241 Posts
Discussion Starter · #3 ·
73k miles, and I've never changed it. Looking to in the coming weeks, though! Changing the belts possibly today, too. It occured to me that the AC belt could be the culprit, since I was running my AC yesterday, and over the winter may have been using it for defrost.
 

·
Registered
Joined
·
16 Posts
Yea or the oil smell could be getting sucked into the a/c via the engine if the VGC is leaking. http://www.youtube.com/watch?v=Ww8qc3Y4BxA[/URL] thats a great DIY on how to do it and it will save you a ton of money.
 

·
Registered
Joined
·
853 Posts
Your valve cover gasket is definitely leaking. But, I doubt that it would make it smell like burnt rubber. And I doubt that you would have smoke coming out of your hood unless the leak was REALLY, REALLY bad.

Q: When you changed to the UUC pulleys, did you check to see if the tensioners were o.k.?

Another thing to check that leaks around your mileage is the cooling system. Have you checked your cooling system for leaks?

Johnny
 

·
Ich bin ein Bimmerer
Joined
·
1,241 Posts
Discussion Starter · #6 ·
I put the pullies on about 4 years ago or more. At the time everything seemed good to go. When I replace the serpentine and AC belts, I'll give them a bit of attention. Need to check out the wiki DIY section for tips and such.

A few months back I had a leak on the o-ring of the temp sensor in the bottom hose, but nothing noted since. The only time I actually saw the smoke was when the car sat for a week in the very cold weather. Now I just smell it once in a while if I get in traffic.
 

·
tappa tappa toit
Joined
·
4,727 Posts
Well since you're doing the VCG and the belts, check to see if your tensioners are shot. Remove the belts and spin the tensioners. They should NOT spin freely. They should be harder to spin and should stop soon, like within 1 second. If they spin freely, or squeak, you should replace the tensioners too. Super easy DIY.
 

·
Registered
Joined
·
853 Posts
Well since you're doing the VCG and the belts, check to see if your tensioners are shot. Remove the belts and spin the tensioners. They should NOT spin freely. They should be harder to spin and should stop soon, like within 1 second. If they spin freely, or squeak, you should replace the tensioners too. Super easy DIY.
Yes, add to that the 'skateboard wheel' sound. I replaced mine at 65k and they all spun very easily and made that sound.

Johnny
 

·
Ich bin ein Bimmerer
Joined
·
1,241 Posts
Discussion Starter · #11 ·
Thanks guys! I have my laundry list together now, and will probably re-do some of it as I look toward VCG replacement as well as thermostat/housing/water pump/hoses replacement. Too many years without a good place to do PM, and it's all there waiting for me now! :)

I'll be sure to add a conclusion if I find something or fix something that has obvious effect on the burnt rubber scent symptom. Hopefully this adventure will show up in searches much easier for future generations. Ha!
 

·
Registered
Joined
·
14 Posts
Did you ever figure out what was causing the burnt rubber smell?
I'm having the same problem with my 2003 325xi and the dealership checked and said that the belt they replaced a couple months ago isn't slipping.
 

·
Seek to understand,^Value
Joined
·
25,199 Posts
If it matters, here are some more vcg references:
- How to replace the M54 valve cover gasket (1) (2) (3) (4) (5) (2004 E46 video) (another E46 video) (yet another E46 video) & which VCG brand to buy (1) (2) & what VCG lubricants to use (1) & how to replace the timing chain tensioner and rail guide on the I6 (1) & on the M62 (1) & on the M62TU (1) (2) (3)
 

·
Registered
Joined
·
1 Posts
Thanks guys! I have my laundry list together now, and will probably re-do some of it as I look toward VCG replacement as well as thermostat/housing/water pump/hoses replacement. Too many years without a good place to do PM, and it's all there waiting for me now! :)

I'll be sure to add a conclusion if I find something or fix something that has obvious effect on the burnt rubber scent symptom. Hopefully this adventure will show up in searches much easier for future generations. Ha!
Hi, i have a similar problem with my 1999 E46 3.20i with the M52TUB20 engine. Can you tell what happened after that maintenance? Did the smell go off?

Thank you...
 

·
Registered
Joined
·
3,523 Posts
Realize you may be talking to the spirits? Guy posted this in '11 and hasn't been back since '13
Think he's going to answer you?

Start a new thread if you want some input on your situation.
 
1 - 15 of 15 Posts
Top