BimmerFest BMW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2007 328i Sedan. Battery died during a new head unit install. Charged battery for about a half hour. Now air will only blow out of defrost and will not cool. Read online about a possible transport mode from low voltage? Anyone else had this issue?
 

·
Registered
Joined
·
5,993 Posts
doubtful but you need to put a 5 hour plus charge on it.
Fill it up before you jump to conclusions.
Also are you sure you got the cables seated well?
And did not yank on the cable so they maybe pulled out
on the other end.
It can't go into shipping mode without the shipping
jumper lines being connected as far as I know.
also if it's an old battery it may be time for a change
Average battery life is 6 years on these.

Never seen the transport mode reported as a problem here.
Do you have Inpa or Ista D diags?
Have you measured the batttery voltage?
 

·
Registered
3/2007 328xi E91
Joined
·
2,948 Posts
2007 328i Sedan. Battery died during a new head unit install. Charged battery for about a half hour. Now air will only blow out of defrost and will not cool. Read online about a possible transport mode from low voltage? Anyone else had this issue?
I would check the fuse that serves the A/C (IHKA) Control Panel, F60 if built BEFORE 3/1/2007, and F61 if >3/2007. If you had disconnected any connectors in the dash area when replacing the head unit, then check those as well. Here is the TIS Circuit Diagram for later 2007 models, and also the Installation Location for the two connectors, X01217 & X01199:
https://www.newtis.info/tisv2/a/en/.../a11a-heating-air-conditioning-system/hlpH2Hw
https://www.newtis.info/tisv2/a/en/e91-328xi-tou_200703/S6bomTv

Usually if something fails to work as it did BEFORE a disassembly procedure, the cause is something silly-simple related to the procedure, and NOT something related to "Black-box electronics" you don't understand.

George
 
1 - 3 of 3 Posts
Top