BimmerFest BMW Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
:cry: I bought a new 550i Sport with navi, night sight, basically every option except something stupid I don't need BMW sells. I bought it in late Dec. I drive about 8 miles a day round trip to work and back.

A couple of times (I.E. Less than 5) I have driven the car aggressive but not heavy aggressive. Just going up to 80 quickly.

I only have 3240 miles on the car. A couple of times I have smelled burn't clutch but I do fast shifts and don't ride it. I just figured maybe I was pushing it to hard.

The car has been driving fine and then this Sunday 3/8 I drove two miles to buy something to eat. Stopped the car, parked and then drove home. Some Mercedes c320 wanted to race me. I have no idea why? I really didn't race them just passed them up past 60 miles or so.

Then I had to stop at a light. I had downshifted (which I do often but don't ride the clutch)

After start of from the light something weird was going on I would change gears but no power was going to the engine. By the time I got to the street to turn to my house I stopped the car because smoke was coming out from under the car. I was about 1/8th from my house.

Drove home. Let my car sit for 5 hours to cool off. Drove it several blocks and then the clutch pedal stuck down (I had to put my foot under it to pull it out) and it was almost impossible to change gears. The clutch smell started coming back so I drove it home before it got worse.

I keep on worrying its my fault (The last couple of cars I have drive are paddle/automatics) but I have been driving sticks since 14. Never had these kind of issues.

My dealer has told me its most likely a manufacturing issue but they haven't taken out the clutch yet.

Any similar experiences are appreciated or comments. I baby this car so to me it makes no sense
 

·
Registered
Joined
·
5,274 Posts
The pedal went to the floor? Is there any fluid or fluid residue near the tranny or on the ground? It sounds like you lost hydraulic pressure, whether a line broke or the slave cylinder took a dive.
 

·
Registered
Joined
·
88 Posts
I have the same problem with my 550. The clutch went to the floor but wouldn't come back up. I pulled it up with my toe but now it won't go back down again. Dealer thinks its a flywheel issue but won't know until he takes the tranny apart. Any opinions regarding BMW covering this on a CPO car?
 

·
Registered
Joined
·
3,109 Posts
Happened once on my Audi but it was a simple slave cylinder went kaput, no smell. OP problem sounds more serious, but with CDV (Clutch Delay Valve) you bound to burn the clutch during agressive driving.
 
1 - 4 of 4 Posts
Top