BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
Hello.
I have today a big mistake. After a 30 hours duty in hospital(I am doctor) I have pressed Code default values at Kombi Module(The car is a F10 2013 model 525d).
Now I have 4 annoying errors.

https://postimg.org/image/njm80qky9/

Now when I am trying to read the Coding data I have this error.

https://postimg.org/image/i1i6kgil3/

When I try to Code FDL from the back-up ncd I have this Error.

https://postimg.org/image/kz0cv9c4n/

Can I make something with E-sys? Monday I go in vacation and in my town BMW service I can go with my car these days because they are very busy.
Thanks for any advice.
P.S. I'm sorry. I can't attach the photos. :( I have put the links to photos.
 

·
Registered
Joined
·
113 Posts
If your did'nt get any update after factory delivery you should able to simply recode the kombi with esys. Before you start assign a CAFD to the kombi.
 

·
Premium Member
Joined
·
40,339 Posts
Hello.
I have today a big mistake. After a 30 hours duty in hospital(I am doctor) I have pressed Code default values at Kombi Module(The car is a F10 2013 model 525d).
Now I have 4 annoying errors.

https://postimg.org/image/njm80qky9/

Now when I am trying to read the Coding data I have this error.

https://postimg.org/image/i1i6kgil3/

When I try to Code FDL from the back-up ncd I have this Error.

https://postimg.org/image/kz0cv9c4n/

Can I make something with E-sys? Monday I go in vacation and in my town BMW service I can go with my car these days because they are very busy.
Thanks for any advice.
P.S. I'm sorry. I can't attach the photos. :( I have put the links to photos.
Inject CAFD and VO Code. Problem solved.
 

·
Premium Member
Joined
·
40,339 Posts
1 - 5 of 5 Posts
Top