BimmerFest BMW Forum banner

2881 - 2900 of 2921 Posts

·
Registered
BMW 3 series (G20)
Joined
·
3 Posts
Hello,
Can I please get latest psdzdata in order to program my2020 G20 via E-Net cable?

Many thanks!
 

·
Registered
Joined
·
2 Posts
oooi, I am looking for latest psdzdaten, preferebly the light version.. anyone who can help/point me in the right direction.

Many thanks in advance.
 

·
Premium Member
Joined
·
40,751 Posts
Hello,
Can I please get latest psdzdata in order to program my2020 G20 via E-Net cable?

Many thanks!
oooi, I am looking for latest psdzdaten, preferebly the light version.. anyone who can help/point me in the right direction.

Many thanks in advance.
PM's sent.
 

·
Registered
Joined
·
1 Posts
I have a 2019 m240i
Looking to fit cruise control, I have fitted the switch and coded using genuine ISTA but it faults when I try to set speed. Is ESYS the answer? If so where do I download?
Thanks
 

·
Premium Member
Joined
·
40,751 Posts
PM sent.
 

·
Premium Member
Joined
·
40,751 Posts

·
Premium Member
Joined
·
40,751 Posts
  • Like
Reactions: tommygloves

·
Registered
Joined
·
3 Posts
Anyone can help with getting Esys running without a VM where clock is winded back? Trying to do some basic coding on an older F11 but cant find a valid token or a working link for token buster sw anywhere. Any help is much appriciated!
 

·
Premium Member
Joined
·
40,751 Posts
All you need is here:

From TokenMaster's Blog:
UPDATE: 06/20/2020 - Uninstall the old version, download and reinstall the new, repackaged version and the updated BFU_XODE.EST
Posted by TokenMaster at 6:16 PM​
Links are there:

E-Sys Launcher PRO 2.8.2???
 
  • Like
Reactions: Hetr

·
Registered
Joined
·
72 Posts
Does anyone know if I can code '21 F40 with Esys 3.27.1? Or should I use EsysX? If the latter, are there instructions available or is the process same as esys?

Thanks!
 

·
Registered
Joined
·
1 Posts
Hi, how can i download the launcher pro? This link only forwards me to the tokenmaster website but where can I download it?
Thanks & Best regards
 

·
Registered
Joined
·
72 Posts
Does anyone no what category I should use for a F40? its not covered in these instructions below..

TE: F001 psdzdata covers: F001/F002/F003/F004/F007/RR04/RR05/RR06 (5-Series GT is an F07 NOT an F10) F010 psdzdata covers: F005/F006/F010/F011/F012/F013/F018 F020 psdzdata covers: F020/F021/F022/F023/F030/F031/F032/F033/F034/F035/F036/F080/F082/F083/F087/F088 F025 psdzdata covers: F015/F016/F025/F026/F085/F086 F056 psdzdata covers: F039/F045/F046/F047/F048/F049/F052/F054/F055/F056/F057/F060
 

·
Premium Member
Joined
·
40,751 Posts
Does anyone know if I can code '21 F40 with Esys 3.27.1? Or should I use EsysX? If the latter, are there instructions available or is the process same as esys?

Thanks!
Use E-Sys Launcher PRO 2.8.,2.. If any ECU CAFD is not mapped, then you will need E-SysX.

Does anyone no what category I should use for a F40? its not covered in these instructions below..

TE: F001 psdzdata covers: F001/F002/F003/F004/F007/RR04/RR05/RR06 (5-Series GT is an F07 NOT an F10) F010 psdzdata covers: F005/F006/F010/F011/F012/F013/F018 F020 psdzdata covers: F020/F021/F022/F023/F030/F031/F032/F033/F034/F035/F036/F080/F082/F083/F087/F088 F025 psdzdata covers: F015/F016/F025/F026/F085/F086 F056 psdzdata covers: F039/F045/F046/F047/F048/F049/F052/F054/F055/F056/F057/F060
S18A
F040/F042/F044/F091/F092/F093/F095/F096/G005/G006/G007/G009/G014/G015/G016/G018/G020/G021/G022/G023/G024/G026/G028/G029/G042/G080/G082/G083/G087
 
  • Like
Reactions: akz_g

·
Premium Member
Joined
·
40,751 Posts
Hi, how can i download the launcher pro? This link only forwards me to the tokenmaster website but where can I download it?
Thanks & Best regards
From TokenMaster's Blog:
UPDATE: 06/20/2020 - Uninstall the old version, download and reinstall the new, repackaged version and the updated BFU_XODE.EST
Posted by TokenMaster at 6:16 PM​
Links are there:

E-Sys Launcher PRO 2.8.2???

You cant get Launcher Pro 3.x.. If Pro 2.8.2. does not work, you will need E-SysX.
 

·
Registered
Joined
·
72 Posts
From TokenMaster's Blog:

UPDATE: 06/20/2020 - Uninstall the old version, download and reinstall the new, repackaged version and the updated BFU_XODE.EST

Posted by TokenMaster at 6:16 PM
Links are there:

E-Sys Launcher PRO 2.8.2???

You cant get Launcher Pro 3.x.. If Pro 2.8.2. does not work, you will need E-SysX.
Sorry for probably a noob question! So my current setup is esys 3.27.1 and esys launcher premium 2.8.2.155.. Do I simply uninstall launcher premium and replace with launcher pro as per link and instructions above? Just abit confused as the versioning looks very similar.

Thanks
 

·
Premium Member
Joined
·
40,751 Posts
Sorry for probably a noob question! So my current setup is esys 3.27.1 and esys launcher premium 2.8.2.155.. Do I simply uninstall launcher premium and replace with launcher pro as per link and instructions above? Just abit confused as the versioning looks very similar.

Thanks
Yes.
 

·
Registered
Joined
·
10 Posts
Hello,

I have problem of airbag blinking light after ACSM ecu upgraded. It seem I need eDiaBase Tools with lastest ACSM5.prg,
Where can I found it please ?
 
2881 - 2900 of 2921 Posts
Top