BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
2007 760Li User
Joined
·
973 Posts
Discussion Starter · #1 ·
My car is due in soon to sort the front PDC / SatNav / Logic7 Amp / Comfort Access while it's having it's brake recall work done, to be fair the SatNav has been near on perfect with only the odd glitch (but I'm thinking of selling so I don't want to waste the warranty...) and I've noticed the issue I've had of not being able to open the boot/trunk (via the button) mainly happens when the car is locked..

It'll open fine with the fob and via the button if the car is unlocked, but if the car is locked and I attempt to use the button, it refuses to open..

BMW have already speculated it might be the main battery (I doubt it though) but what is the best way (in addition to a multimeter test) of testing the battery?

Anyone else think it's the CA module in the boot/trunk which isn't sensing the fob?

All the doors work fine so I find it hard to believe the fob battery is at fault either.
(a little while ago it did complain about the fob battery, only once mind, and in any case the battery is only 6 months old)

I've reset the boot switch (to see if it would clear down any s/w issues) and ensured the valet lock isn't active...

Cheers
 

·
2007 760Li User
Joined
·
973 Posts
Discussion Starter · #4 · (Edited)
I thought you were selling your car because the man was keeping you down
What man :confused:

Regardless of whether I sell or not, the faults need to be corrected else my warranty cost (@ £2k/year) seem a little pointless..

To add insult to injury today, the CDC has packed up...

I got a drive error warning whilst listening to an mp3 disc and all it'll do now is eject/load the cartridge. The CDC option is now greyed out.

It wouldn't close the CDC cover until the car had entered its sleep mode (it closed when I returned to the car after a few hours)

You think it knows it's going in soon lol
 

·
Registered
Joined
·
1,116 Posts
It could be the battery.......its very unlikely that almost every media device and electrical part in your car has a fault.

It could also be a dodgy 'Power Module' as its the only device that controls the Boot Lid Lock.......but this could also be a result of a dodgy battery...

You can check battery status in the hidden menu in the dash ...:thumbup:

Test 9 will tell you the Battery Voltage at Terminal 30 where the battery is.
 
1 - 5 of 5 Posts
Top