BimmerFest BMW Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Has anyone managed to successfully send messages to the car via the connected drive messaging system. It doesn't work for me.
 

·
Registered
Joined
·
198 Posts
I'm assuming that you are trying to send a destination to the nav system? Try using the BMW Remote app instead of Connected Drive. That has been working fine for me, but I was never able to get the message when I tried it with Connected Drive.
 

·
Registered
Joined
·
22 Posts
I use the "BMW connected North America" app on iOS a lot to send addresses via message to my Nav and its been working great. Curious as to who the carrier/provider is.
 

·
Registered
Joined
·
5 Posts
I also use the "BMW connected North America" app and it works for me. Make sure you have your Connected Drive account set up on BMWusa.com. You should be able to see a picture of your vehicle and your account name if you followed all the correct steps. Good luck!
 

·
Registered
Joined
·
59 Posts
Slightly off topic :tsk: since I upgraded to the North American BMW Connected app (which works fine and I do appreciate the extra features) Google Maps no will longer send to car. The option comes up and my car is identified correctly but I keep getting a message to try again later or something to that effect. Anyone else have this problem and resolved it?
Thanks
 

·
Registered
Joined
·
198 Posts
Looks like I need to play with my system some more. My service is AT&T, which should be supported. I'm wondering if there is a setting that needs to be changed...
 

·
Registered
Joined
·
81 Posts
BMW connected

A straightforward app. I agree with post make sure you already have an account with BMW USA. New to forum and BMW ownership.

If you still are unable to connect go to BMW dealership and speak with the support team.

Good luck.
Jeff
 

·
Registered
Joined
·
483 Posts
I also use the "BMW connected North America" app and it works for me. Make sure you have your Connected Drive account set up on BMWusa.com. You should be able to see a picture of your vehicle and your account name if you followed all the correct steps. Good luck!
Yes, this. Much easier than fiddling with manual inputs.
 

·
Registered
Joined
·
68 Posts
Slightly off topic :tsk: since I upgraded to the North American BMW Connected app (which works fine and I do appreciate the extra features) Google Maps no will longer send to car. The option comes up and my car is identified correctly but I keep getting a message to try again later or something to that effect. Anyone else have this problem and resolved it?
Thanks
I have the same problem with Google Maps not sending destinations to the car anymore. Unfortunately, I have not found a solution. Hopefully someone who is more resourceful can help us.
 

·
Registered
Joined
·
254 Posts
I have the same problem with Google Maps not sending destinations to the car anymore. Unfortunately, I have not found a solution. Hopefully someone who is more resourceful can help us.
Yep, same here. I can send destinations to the car with the BMW Connected Drive and/or BMW Remote app on my phone, but for some reason sending from Google Maps is not working. Google says that the destination is sent it just never arrives in the car. This seems to be a common problem with no definitive answer that I can find.
 

·
Registered
Joined
·
254 Posts
I have the same problem with Google Maps not sending destinations to the car anymore. Unfortunately, I have not found a solution. Hopefully someone who is more resourceful can help us.
Yep, same here. I can send destinations to the car with the BMW Connected Drive and/or BMW Remote app on my phone, but for some reason sending from Google Maps is not working. Google says that the destination is sent it just never arrives in the car. This seems to be a common problem with no definitive answer that I can find.
Of course, I tried SendToCar again right after posting the above and it now it works. The only thing I can think is different is I installed the new BMW Connected North America app the other day. However, I didn't do anything with Google (I'd already added my car to my account).

Maybe a problem between Google and BMW has recently been fixed? I should also note that none of the other destinations I tried to send arrived at the car, just the one I sent earlier today.
 

·
Registered
Joined
·
198 Posts
I was able to send a destination through both BMW Connected and BMW Remote today, so I think that things are working properly. Google maps does not see my car, but I have not messed with Google settings. I'm not sure why BMW has two apps with lots of overlapping functions, but at least I can do what I wanted to do with Connected app.
 
1 - 13 of 13 Posts
Top