Bimmerfest BMW banner

1 - 12 of 12 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
I have a 2015 335xi. My Connceted Drive app doesn't connect to the car any longer. Reached out to the BMW Genius people and they confirmed that I'm set up for it but that the signal doesn't get to the car. They didn't really check provisioning or things like that and I'm not even sure the lady talked to understood what I was asking.
They want to send me to the dealership - who after calling them made it clear that they think it's a hardware issue, that I'm a month past my warranty on stuff like that and that just diagnosing it would cost me a pretty penny.

Maybe that's accurate but I still think something happened to my account when I renewed services or while the car was in service recently. Traffic info, navigation, BMW online widgets etc all work (so the old 3G connection still works). Car connects to the server to run the "update". Still, Connected app will not locate car, ventilate, open/close, or send messages about navigation locations (it will connect directly though when plugged in via USB).

Any thoughts on what else I could try before I give BMW 200 bucks just to tell me that I'll have to spend a few hundred more on something that has only marginal value?
 

·
Registered
Joined
·
1,922 Posts
I assume you have tried the old tried and true remedies: a cold reboot on your phone; an update on your phone's operating system; if neither of those works try deleting and reinstalling the app.
 

·
Registered
Joined
·
9 Posts
EXACT same thing happened to me a couple months ago, suddenly stopped working. I called BMW Genius and they were less then helpful. They said they couldn't even locate my car on their end. They sent me to the dealer, and dealer said they wouldn't fix it under CPO warranty and they wanted me to pay $250 for "programming".

You can probably check if its hardware vs programming. I tested an emergency SOS in the car and it was able to successfully call (meaning the SIM card is working). I tried everything, including removing car from ConnectedDrive account (which I would NOT recommend because it is a pain in the butt to get it added back on when your car can't receive the activation PIN). I also scoured all the forums and couldn't find much resource about this topic.

I gave up in the end and it still isn't working. The only think I am worried about is IF my car is stolen, I don't know if they will be able to track it now...:dunno:
 

·
Registered
Joined
·
3 Posts
I have a 15 328 and I also am going through this. I have pulled power from the box and removed the from my connected app. Nothing has worked. If you remove it from your connected account you have to send BMW proof of ownership to get it added again, I do not recommend this.
 

·
Registered
Joined
·
2 Posts
Remote Services

I have the same problem. A reply to my email gave a link to the descriptions of Remote Services. I added some feature (and paid $50) a while ago and I suspect that's when I was disconnected. A further inquiry to BMW produced no response.
 

·
Registered
BMW 2016 328xi Sport
Joined
·
23 Posts
I heard that there is some fuse for it. Can pull it and put it back in to reset the hardware. But I didn't hear any details about what fuse that is.
 
1 - 12 of 12 Posts
Top