BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
381 Posts
Discussion Starter · #1 ·
This is my first of 2 messages I'm posting.


When ive been using my cruise control for an hour or so on the interstate I get an error message saying Cruise Control Malfunction (or something like that). It kills the cruise and can't be turned back on until the car is restarted.

This happens almost everytime when on a 1+ hr drive.

Any ideas?
 

·
Rest in peace, Coach
Joined
·
9,106 Posts
The overall diameter of your front tires and rear tires are not matching.
 

·
Registered
Joined
·
381 Posts
Discussion Starter · #3 ·
Uhmm I dont mean to be mean, but are you kidding? Like please tell me that's a joke right? Who cares? They're going the exact same speed. Other vehicles' cruise controls don't seem sensitive to this malfunction.

If you're not joking, that's pretty crazy. I'm not real sure how to fix that either. This car is more sensitive than my girlfriend I swear.
 

·
Rest in peace, Coach
Joined
·
9,106 Posts
Uhmm I dont mean to be mean, but are you kidding? Like please tell me that's a joke right? Who cares? They're going the exact same speed. Other vehicles' cruise controls don't seem sensitive to this malfunction.

If you're not joking, that's pretty crazy. I'm not real sure how to fix that either. This car is more sensitive than my girlfriend I swear.
Yeah I'm joking. :rolleyes:

I'm not going to launch into another dissertation as to why this is so, what I will do is just leave you with this:

You're going to have to trust me. Both faults comes from the front and rear tire diameter not matching. If you want an explanation as to why, you're going to have to go ask someone else.
 

·
Registered
Joined
·
381 Posts
Discussion Starter · #5 ·
Ha okkkkk thats just crazy then. I would like to know who at bmw thought that was an ok fault to throw up when there is NOT a difference. IF there is a difference in diameter then who cares it does not matter.

I guess it could be tire pressure? I have uniform 18in wheels and brand spanking new contis (love them) on the front and back.

Oh well, if anyone else would like to tell me why this happens or how I can convince my car that there is not a problem please respond.

Have others experienced this?
 
1 - 5 of 5 Posts
Top