BimmerFest BMW Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hello BF Members,

First off...I trust that everyone is having a great New Year's so far....

I'm having an issue with my 2010 750Li. Both of my DRL work perfect, but when I turn on the headlights or they come on automatically...within the 5 minutes I get a "Daytime Running Lamp / Parking Lamp Malfunction" warning. The main headlights stay on, but the DRL "Halo" on my right side lamp goes out. :dunno:

My car is out of warranty, so i would just like to know if anyone else has run into this issue before. I've searched the various forums, and they suggest to replace the DRL bulb. The only problem is that they do have the same "malfunction error message", but they don't describe having the same problem as me.

Any help/advice would help a million.

Thanks in advance.
 

· Slower Traffic Move Right
Joined
·
437 Posts
Sounds like your DRL bulb is the wrong wattage. Are they stock bulbs?
 

· Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
Update - I apologize that it took so long to provide an update on my issue, but the weather in Jersey has been horrible. I finally got around to changing the bulb.

So, one thing that I noticed before changing the DRL is that the car does not provide a warning that the DRL is malfunctioning when the headlight are not on. Meaning - when I just have the DRL's on, the right DRL is off and no warning. Once the headlights come on, the car sends me a warning that there is a malfunction with the daytime running/parking lamp. The way that I found out that my DRL was out, was when my wife said "your right headlight is off". Lol.

I purchased a new H8 bulb, changed it in 5mins and not more errors. I will provide another update if any more errors.

Thanks again


Sent from BimmerApp mobile app
 

· Registered
Joined
·
12 Posts
Parking Light Malfuntion

With my engine OFF my parking lights work But when I start the car with engine ON the parking lights go OFF.....I also noticed the Angel Eye on the passenger side occasionally flickers but doesn't happen all the time. Could my problem be caused by the Angel Eyes are hooked into the parking light/turn signal circuit and the Light Control Module is having a failure or something? Maybe the DRL is turned OFF cause when I turn the engine on in the daytime I have no lights, If I try to Disconnect the AE and the problem still persists then should I have check out the LCM or a component part?
 

· Registered
2013 750i and 2015 740i
Joined
·
3,389 Posts
Does the voltage matter? If I use a 55w as opposed to the 35w will it affect the car?
Yes, the increased heat can melt the plastic inside the headlight. You can use LED bulbs or bulbs with a blue coating if you want it to look less yellow. Don't use 35W HIDs either, the UV output will cause yellowing of the angel eye rings.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top