BimmerFest BMW Forum banner

1 - 20 of 66 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
I had set up IFTTT last week and had it working correctly. Took my car to the dealer for service this week and they did a software update, and now IFTTT is gone from the BMW Online Widget. I still have weather, Flickr, clock, etc, and they all work right, but no IFTTT. Anyone know why it's gone, and if there's anything I can do to get it back? 2016 340i.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #3 (Edited)
When I go to that menu I don't have an option to update connected drive service...

From iDrive controller, I hit the middle Menu button, then go to ConnectedDrive and click, then hit Options button. These are the only options I have.

 

·
Registered
Joined
·
196 Posts
Discussion Starter #5
did you check if IFTTT is still enabled in splitscreen menu?

take a look here
https://labs.bmw.com/data/en_Instructions.pdf
Yes. The IFTTT option is completely missing after the software update. I went back through the instructions and made sure I'm doing everything correctly. I can still get it to show other widgets like weather and Flickr, but the IFTTT option is gone.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #6
I decided to try and remove and re-add the car from my ConnectedDrive account...mistake. It took 2 days from when I clicked remove to when it stopped showing in my account. I tried to re-add today, and the security code that is supposed to be sent to the car is not coming through. I called CD support and they were telling me my street address was showing invalid in their system and they were going to have to open a ticket with BMW before they could do anything else, which could take up to 7 days to process. Argh.

:banghead:
 

·
Registered
Joined
·
196 Posts
Discussion Starter #7
Called back in and spoke to someone different, who told me my services were showing expired and she had never seen that before....another ticket opened to BMW.
 

·
Super Moderator
Joined
·
7,068 Posts
I have had to remote vehicle and had unwanted removal. Each time it took 48 hours to multiple weeks for them to resolve.
 

·
Registered
Joined
·
91 Posts
I just took delivery of my 340 and have been searching for how to get this to show up. What software version do you have?
 

·
Registered
Joined
·
196 Posts
Discussion Starter #11
Well it's been a week and no contact from BMW on either of the tickets that were entered last week. I hope they will extend the expiration date of my services to compensate for the time that it's been unavailable.
 

·
Registered
Joined
·
91 Posts
I have my appointment with the BMW genius on Friday. I mentioned this to him, so he is going to do some digging before them. If I find out anything, I will share it. Although, he hadn't heard of IFTTT, so I am not holding my breath.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
196 Posts
Discussion Starter #13
Keep us updated.

I called CD support back today and they supposedly elevated my ticket from last week so it should be addressed in the next 24 hours. I'm not holding my breath.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #14
Surprise, BMW called me this afternoon and they fixed my ConnectedDrive account.

Still no BMW Labs widget though. I disconnected and reconnected my BMW Labs channel in IFTTT also, no change.
 

·
Registered
Joined
·
108 Posts
I just had my car upgraded by the dealer as part of a fix for an EGR problem. All my coding has been lost as expected but IFTTT is still there and working
 

·
Registered
Joined
·
196 Posts
Discussion Starter #16
I just had my car upgraded by the dealer as part of a fix for an EGR problem. All my coding has been lost as expected but IFTTT is still there and working
No go for me. I've sent two Feedback Requests from the BMW labs page asking for help, with no response. Emailed my dealer with a Genius request and no response. Finally called BMW Genius today and was told to clear local data and then update the BMW assist app in the car, no change. They don't have any other suggestions, and said the BMW Labs stuff is all in beta, so there's no official support for it. Guess I'm stuck until they do an official release. I don't understand why a software update would disable this feature.
 

·
Registered
Joined
·
91 Posts
No go for me. I've sent two Feedback Requests from the BMW labs page asking for help, with no response. Emailed my dealer with a Genius request and no response. Finally called BMW Genius today and was told to clear local data and then update the BMW assist app in the car, no change. They don't have any other suggestions, and said the BMW Labs stuff is all in beta, so there's no official support for it. Guess I'm stuck until they do an official release. I don't understand why a software update would disable this feature.
Or how vehicles on the same firmware have such different things happening. I think those of us who aren't seeing it must have done some thing different or maybe in a different order and that is causing this.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
196 Posts
Discussion Starter #18
Or how vehicles on the same firmware have such different things happening. I think those of us who aren't seeing it must have done some thing different or maybe in a different order and that is causing this.

Sent from my iPhone using Tapatalk
No luck with your Genius appointment I'm assuming?
 

·
Super Moderator
Joined
·
7,068 Posts
Or how vehicles on the same firmware have such different things happening. I think those of us who aren't seeing it must have done some thing different or maybe in a different order and that is causing this.

Sent from my iPhone using Tapatalk
Are all things the same (eg chassis, I-step, apps) and works for some while not for others?
 
1 - 20 of 66 Posts
Top