BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 · (Edited)
ok guys so im stuck, Ive done quite a bit of tinkering on my 92 318is, When i put the car in gear and release the clutch no matter how much gas i try to give it, the car will stall and die. The rev's will go up but once the clutch is released the car acts like im not giving any gas. Does it every time. Ive let the car warm up and it still does it. Heres where im at with repairs. I've cleaned the upper half of the intake, MAF, TB, ICV, replaced vacuum hoses, changed the plugs, oil, and fuel filter, and i recently got a 1222 code for the o2 sensor, so i bought that yesterday and if its not raining will go in today. So is there anything that i may have missed that would be causing this???
 

·
I like pie.
Joined
·
3,747 Posts
Is there a way you can get it moving with out putting it in gear? (Such as a hill) and than put it in gear when the car is moving?. I'm thinking it could be that the synchronizer has crapped out. That would make it so there's nothing in the transmission matching the engine speed and transmission speed.

Please take my advice with a grain of salt because I am not an expert on transmissions and may in fact be talking out of my ass.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 · (Edited)
No there's no way, the pic I have of it where its sitting now, no hills, I'm gonna put the o2 sensor on today and if that doesn't solve the problem I'm taking the o2 back and then will prolly go on craigslist cause I don't have the money to keep investing unless someone can come up with something else that doesnt involve alot of money
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Its not the clutch it grabs just fine and releases like it should, and the motor runs fine when in idle and revs just fiine, so I don't know if its a mix of not having a cat and a bad o2 or what
 
1 - 5 of 5 Posts
Top