Bimmerfest BMW banner

81 - 86 of 86 Posts

·
Registered
Joined
·
11 Posts
Hello, I was trying to update EGS and when I enter ZUSB error 704 came up (assembly identification number not found) any issue ?
 

·
Registered
Joined
·
8 Posts
Thank you mortyx10 and to the others who posted on this thread. It's very informative and finally seems like a solution to a very common problem. I have owned three 750Li's with this issue and a 750i that had it too.

I think I might wanna try doing this after I get all the software setup on a dedicated laptop for doing work on my BMW's. I'm very curious about getting the right daten files since most of the links for them on this thread are old and broken. I am also looking for the SP-Daten v41 or v45 for E65 if someone could be so kind to upload them and share please or guide to me a proper link.

I'm very curious about the success rate for doing this procedure and if it's suggested to do a Transmission Fluid change along with the guibo joint and maybe a bridge seal adapter replacement. Is there anyone who had success and what steps did you do aside from the software update and reset afterwards?

I would greatly appreciate anyone who posts as this thread has helped many people and it's extremely valuable information for us 7 Series and 5 Series owners. Thank you all!
 

·
Registered
Joined
·
53 Posts
I was to the understanding a trans update can***8217;t be done without an ICOM adapter, was this done through the Obd port ??
 

·
Registered
Joined
·
1 Posts
I'm getting the following error when I select "Prog. ZB-Update". I am able to talk to the transmission controller via INPA no problems. Just wondering if i've done something wrong?

1008800
 
81 - 86 of 86 Posts
Top