BimmerFest BMW Forum banner

1 - 7 of 7 Posts

·
Bimmerfest Founder
Joined
·
15,712 Posts
iDrive 5.0 is a requirement for Apple Carplay (details here) and CarPlay is listed as an option for the 2017 M2 here. So that should mean that the 2017 M2 has iDrive 5.0.

Tim
 

·
Registered
Joined
·
258 Posts
Can you retrofit (electronically) that version to the 2016?

Mike
 

·
Registered
Joined
·
258 Posts
Dam, that sounds painful, can't the dealer just do it. LOL...

I am just beginning to start to consider thinking about considering learning how to code the BMW....I have been using VAGCOM with my Audi's since 2000, that is VERY EASY. From what I see on the BMW Side, it appears to be much more challenging.

Mike

I can live without Apple play, my RS6 (non nav, non blue tooth) stereo still sound great. :)
 
1 - 7 of 7 Posts
Top