Bimmerfest BMW banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,848 Posts
Discussion Starter #1
So far running very well. Previously I have been using Netscape 4.77. I know..it's old. :(

What I can't get enough of 7.0 is the "window tabs". They should have thought of that long time ago!! :D
 

·
King of Rear Clunks
Joined
·
12,903 Posts
If you like NS7 you should try Mozilla 1.x (just installed 1.01PR1 on this machine and have 1.1b on my others).

You can have a slimmer install, no AOL crap, no popups without hacking, etc.
 

·
Registered
Joined
·
3,848 Posts
Discussion Starter #3
Hey, thanks for the suggestion. I will look into that. :)

What I do miss from Netscape 4.77 and probably one of the main reasons why I used it over 6.0 and IE, is how the bookmarks spread into two pages instead of a scrollable one. I know the 7.0 has the latter, but the tabs weigh more fun factor now.

Scrolling through the list of bookmarks is just too tedious..but I will get over that... :(
 

·
King of Rear Clunks
Joined
·
12,903 Posts
Ed328Ci said:
Is it as slow as 6? I am waiting for Mozilla 1.1

Ed
NS6 was absolute crap, as it was something like Mozilla 0.9.4. :yikes:

NS7 is off of the Moz1.0 branch.
 

·
Into the dark ages
Joined
·
1,523 Posts
post window issues with v7.0

well i finally bit the bullet and upgraded from Netscape 4.79 to 7.0. after getting rid of most of the useless stuff in netscape(AIM,realplayer...) i'm starting to like this browser alot compared to 4.

anyways on with the question. anyone else have the same problem like me where the post the reply, as shown below in the screen shot, is only filling up 1/2 the screen?
 

·
King of Rear Clunks
Joined
·
12,903 Posts
Re: post window issues with v7.0

ChrisTO said:

anyways on with the question. anyone else have the same problem like me where the post the reply, as shown below in the screen shot, is only filling up 1/2 the screen?
Yeah, I'm not sure why but anything using Gecko seems to have this problem. I use Mozilla 1.x and Phoenix and they both do the same thing, not that it bothers me or anything,
 

·
Into the dark ages
Joined
·
1,523 Posts
i'm trying to fight the microsloth way and refuse to use IE. but it seems like i have very little choice. Netscape 7 foobars on some of my companies internal websites. not sure what version of Java they developed the websites on but whoever said Java is fully compatible...BS!

thx for the response Kaz...good to hear it isn't a problem with my system.
 
1 - 10 of 10 Posts
Top